General discussion

Locked

Cant install an OS...

By phearchyld ·
Well I ran accross a Dell Dimension 4400, its pretty new compared to some of the stuff I repair but this one is really boggling me. I can get the BIOS to post but when I try to boot off of an OS CD to install it...I just get a blinking curser in the upper right, than the it freezes. I can get into Fdisk and play around in the BIOS but I cant get an OS to install. I can partially install windows 98se but XP wont right from the get go. I have systematiclly replaced every part I can including trying to boot with only the bare bones but still it wont. I am thinkin its the mobo but that is still a bit strange since I can still play around with basic stuff and format drives. Any help?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Mark In reply to Cant install an OS...

Sounds like RAM or Cache to me. Did you run any tests on them?

Collapse -

by phearchyld In reply to Cant install an OS...

I replaced RAM with known good ram. I have yanked everything out that I can and also updated the BIOS. I thought it might have been the boot sector of the HD but that prooved inaffective...I also put a new HD in it...same thing.

Collapse -

by TheChas In reply to Cant install an OS...

You say you tried known good RAM.

How about older single density RAM modules?

Many older motherboards are very finicky about the type of RAM that they use.
I have had several systems POST the RAM, but had problems with Windows installing.
Replacing the RAM with single density DIMMs fixed every one.

Sometimes, even if boot from CD is supported, the system does not set up properly.

I recommend that you try booting from a startup floppy and running setup from there.

Chas

Collapse -

by phearchyld In reply to

still nothing

Collapse -

by phearchyld In reply to Cant install an OS...

It runs ddr 266 (2100) so I plugged the same kind of ram into it from the system I am using to type this. I have even tried pluging in a HD that already has an OS on it. By all means that should ahve at least given me a different error hehe.

Collapse -

by phearchyld In reply to Cant install an OS...

Oh and I have also made boot disks but it was a dead end as well.

Collapse -

by derekjmcm In reply to Cant install an OS...

Have you tried looking on Microsoft's website, as I am sure I can recall searching for XP boot disks and there is an exe file that you can download to create Boot disks for XP. I also tried to get a dell machine to load W98SE from Cd and failed and the user asked me if we could try Xp and this also failed. I then tried loading XP using said boot disks and it loaded OK.
Hope that this helps.

Collapse -

by smedrine In reply to Cant install an OS...

check if you have reach the maximum require ment of windows xp or try to install other os than xp and you will upgrade to windows xp,

Back to Hardware Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums