General discussion

Locked

Cant install anything

By Rafe_965 ·
Okay for a long time I have been having the problem with installing anything, mainly different games. So far it doesnt matter if they are new games or old games the samething happens.

I will start installing a game and it will start installing and for some reason it will just stop on different files and say there was an error copying. Some games I can hit abort, retry or ignore others I cant do anything as it just stops installing. This is also random as well, I can install the same game many times and each time I get the error on different files.

So far I've tried a format and reload and it didnt work. This is getting annoying and hopefully someone can tell me how to fix it.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Unidentified In reply to Cant install anything

Are u installing from the cd-drive, maybe it needs lens cleaning. Do you have mixed RAM reseat all or unseat one then test installing again

Collapse -

by dmiles In reply to Cant install anything

Knowing the operating system or the error messages that you are receiving would be of great help.
At this point you will only get guesses to which I will reply that it could be dirty cd,how do you store your cd's?
The other option would be to clean the lense on the cd drive
See if the following will be of help
http://www.dosgames.com/xphints.php

Collapse -

by Route81 In reply to Cant install anything

I had this problem some time ago with a new pc that I had to set up. The computer didn't "find" some files although I was 100% sure they were there (I checked on another pc).
The only thing that had to be done was to replace the memory.
It's possible that yours might be damaged and failing or very close to it.
First try to clean the connectionstrip and/or reseat the memory in another slot, if any available. Second, if possible, test your pc with another memory.

Collapse -

by Rafe_965 In reply to Cant install anything

Im useing windows XP and the error message is different for most games. Its the built in error that comes with the game. Some games are CRC errors, some errors just say "Error copying files."

Also I've changed the CD rom already, and I have already changed and reseated the RAM, aslo I have a new HDD in there as well.

Collapse -

by wcp In reply to Cant install anything

Have you done RAM testing? If you have not, refer to the following and do diagnostic test.

http://tinyurl.com/7n63v Windows Memory Diagnostic

http://tinyurl.com/98gk Memtest86 - A Stand-alone Memory Diagnostic


If the RAM test passes, the cause must be CPU by the process of elimination.

Collapse -

by Sue T In reply to Cant install anything

Have you tried copying the cd to your hard drive and then installing from there? Also, did you try installing the games when logged on as the administrator (the original administrator that is created when you install XP).

Collapse -

by Maggot In reply to Cant install anything

Turn off anti-spyware programs running while doing installs. I found that Spy Sweeper tends to cause problems during installs if left running. Disable anti-virus programs as well during installs.

Give the CD device a good cleaning as already stated.

Are you installing from a combination CD device? Some game's anti-piracy codes will get twichy if the game is installed from a device that can burn as well. The program thinks it's being copied and gets all paranoid. I always install a standard CD-ROM in my builds just for program installations.

Collapse -

by dpekol1 In reply to Cant install anything

I have seen similar issues. Try to copy the CD locally, then install. I know it doesn't make sense, but this has worked in the past for me. Also, make sure during the install that the screen saver/hybernation isn't activating.

Collapse -

by Your Mom 2.0 In reply to Cant install anything

If you've installed a new hard drive and different CD ROMs maybe you should check the ribbon cables and jumper settings on the drives.

Also, try replacing the ribbon cable.

If the board has two IDE slots, try switching the ribbon cables to the other slots. Also try connecting the hard drive and CD to each IDE separately, each jumpered as "master" (if not done so already).

I've dealt with PCs where the metal contacts in the ribbon cable have worn out and caused similar problems. I've also worked on PCs that have sustained main board damage that has affected one IDE slot but not the other.

What ever connection changes you make, be sure to reset the CMOS / BIOS setting appropriately.

Back to Desktop Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums