General discussion

Locked

can't install OS

By kmb6013 ·
i am trying to put win2k, linux, or novell on a computer. with w98 start up disk in, it makes it to the command promt. when i try to install "cd101:system not ready, reading drive E" is displayed. i did an fdisk and fdisk /mbr but it didn't work. what else can i try?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

can't install OS

by sgt_shultz In reply to can't install OS

that is a cd error. are you trying to use a burned copy? maybe you need to try a different cd or a more modern cd drive might be able to read your copy...

Collapse -

can't install OS

by kmb6013 In reply to can't install OS

no, they are not burned copies. i tried all three cd's. its not reading the drive. i can't figure out why

Collapse -

can't install OS

by TheChas In reply to can't install OS

Perhaps your CD drive is not supported by W98's default driver.

Give the boot disk at www.madboot.com a try.

You may want to try customizing a copy of the W98 startup disk with the CD drive manufactures DOS mode driver

A good way to get there, is to use the command
format C: /s
or if the drive is formatted, sys C:
At the command prompt.

Then, execute the setup or install command on the floppy that came with the CD drive.

You can now boot from the C: drive, and it should recognize your CD drive.

If not, double check cables, jumpers and BIOS settings for the CD drive.

If all else fails, swap in a CD drive that you know works properly.

Chas

Collapse -

can't install OS

by fred07 In reply to can't install OS

Hi and I add, Check your cd drive letter assigned by your boot disk. I have one that always assigns "R" to it. If you have only one HD installed and it is not partitioned you should be at "E" if more than one HD or you are partitioned your drive letter could be "F" or "G".
Also have you tried to set bios to boot from cdrom. Newer MB's do have that option.
Hope this helps.

Collapse -

can't install OS

by MithGarvis In reply to can't install OS

I had a similar problem recently. If you have multiple hard drives, try one of the following:

1. Physically uninstall the second hard drive for installation (The fact that your CD is E points that this may be the case) OR

(what worked for me)
2. Make sure that all hard drives are properly partitioned AND formatted before proceeding to your install.

My problem was that when booting, DOS sees your formatted AND unformatted hard drives and assigns the CD the next letter. However the install program does not assign a drive letter to the unformatted drives, thus changing in mid-flight the drive letter assignation.

Good luck to you!

www.e-mitch.com

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums