General discussion


Can't install os on my server

By kurly ·
I just recently purchased an older intel server (Board model SE7501WV2). When i booted it up for the first time Windows 2003 appeaered (but of course i don't have the password) so i attempted to reformat (this tells me the system is good). Now this server has 6 SCSI Harddrives all the same and all are 72 GB. It has a raid card (which i tried but i've also tried eliminating it as possibly faulty) I can get it to boot from CD it comes up with the first Blue screen of the windows Load but it says "windows can not find a place to put the swap file setup can not continue press any key to exit". I've sunk about 18 hours into this project and i've also reformatted all six harddrives. No success. Any help would be greatly appreciated thanks in advance. Kurly

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

Similar Problem

by nouhhassan In reply to Can't install os on my se ...

Cannot set up server 2000 on IBM server.

Collapse -

Have you tried downloading and installing the raid card drivers?

by NickNielsen In reply to Can't install os on my se ...

If Windows can't find a place to put the swap file, it is probably not recognizing the raid card or any logical drives defined by it. One of the first steps in setup gives you the option to install additional drivers. Download the drivers for the raid card, burn them onto a CD or copy them onto a thumbdrive, and tell Windows where they are when asked.

This should fix your problem.

Related Discussions

Related Forums