General discussion

Locked

can't install OS

By tiza ·
i was given an old AMDK6 Pc with 1.5G HD, which had boot problems. i managed to make it work without a hitch. to enable to work in our environment, i changed the HD with a 8G one and replaced RAM with a 64 MB. i installed w9x and no problem. the pain started when i wanted to add a NIC to allow LAN connect. i put in an old MPX en5038a with drivers downloaded from the Internet.
as soon as i put added the drivers, the pc boot up well and was TCP/IP was config'd, but could still not access our LAN. after a few more minutes, it crashed, booting to sahe mode and uninstalling hasn't helped. we tried everything as the books say, to the eventual point that we decided to clean the HD and reisntall w9x. now when i try to run setup,it goes until 23% remaining then tells me setup.cab has problems. restarting the process tells me that several cab files have been altered, and scan disk helps to fix the problem. however, i still can not install. i have fdisked, format, msaved, tried to copy the OS to the HD and avoid inst from cd, but nothing. anybody who can help

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by wcp In reply to can't install OS

I would do a hard drive (HD) diagnostic test and make sure it passes the extended (or advanced) test. If it does not, replace it with another HD.
Once it passes, do a low level format (or write zeroes) on the HD. The idea is to make the HD as clean as possible before installing Windows.

You can download utility software that does diagnostic test and low level format; Maxtor, Western Digital, IBM (now Fujitsu), Samsung, Seagate, and so on.

If you get any error message during Windows installation that says a file could not be copied, the most likely cause is due to RAM failure. Replace bad one(s) with known good one(s). Of course, you make sure the CD itself is good (no scratch, no visible damage) and so is CD-ROM.

Lastly, make sure you install motherboard driver and LAN driver (the latest version).

Collapse -

by wcp In reply to

It should have been "IBM (now Hitachi)" not "IBM (now Fujitsu)".

Collapse -

by jschein In reply to can't install OS

Sounds like a failed drive... One way to check is to use a boot disk and get into dos. format the hard drive... Ready for this... COPY the entire 98 setup to the c drive into a folder call 98setup. Goto c:\98setup and run setup... if it fails copying from the cd drive, possibly you have a bad cd rom... the errors will let you know if you have a bad cr-rom, bad hard drive, or possibly just a scratched Cd.

Good luck

Collapse -

by TheChas In reply to can't install OS

Sounds like the NIC is either bad, or not compatible with the chip-set / BIOS on the motherboard.

I suggest that you remove the NIC, and try re-installing Windows again.

I have seen problems with even known good NIC and modem cards not being compatible with some motherboards.

Once you have the PC working again, try a different NIC with a different controller IC.

Chas

Collapse -

by brian In reply to can't install OS

Generally when multiple devices suddenly appear to start failing I suspect the POWER SUPPLY. Especially since it started after adding the new device - even though it just a nic, it pulls more power. It may have been the straw that broke the camels back.

If it is a generic Powersupply it is easy and very inexpensive to fix. If it is failing the power supply can make practically every other device seem bad. You could also troubleshoot by putting some of the devices in another machine to see if they fail there as well.

Collapse -

by tiza In reply to

coming back after like a month. i would like to share this as it may work for you too. after trying all the advises from the hon. members of the techrep to no avail, i decided to just pack the machine and work on others first. a few days ago i went back to the backroom and my eyes fell on the machine. i removed the battery from the machine and left for two days. i put it back on the third day and reboot the machine. everything went like bullet. its now working like new.computers are crazy things sometimes.
thanks all

Collapse -

by tiza In reply to can't install OS

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums