General discussion

Locked

Can't join to a Win2k Domain from W2Kw/s

By deyev ·
I have W2 Adv server with AD, DNS & DHCP services.
In AD is computer object, with ws1 name.
When I tried to change from "Member of Workgroup" to "Member of Domain", I got the error message:
The following error occured attempting to joing the domain "ddd.ccc.bbb.aa":
The network path was not found.
Pls help me to solve the problem.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Connectivity

by The Young One In reply to Can't join to a Win2k Dom ...

Check your network connectivity.

Ping your server from the workstation.

Run IP Config with the following commands:

IPconfig /all
view the info your computer is getting from DHCP.

ipconfig /release
releases the dhcp settings

ipconfig/renew
reestablishes the dhcp lease

ipconfig /flushdns
flushes your dns 'cache'

ping your server again to make sure that you can talk to it still.

ping the name of your server...if no luck, ping the ip address of your server...

If you can ping ok, then try joing your domain again. should work now.

if you can't ping, look into where your connection problems lie...

best of luck.

Collapse -

Connectivity

by hainer.2 In reply to Connectivity

Also, make sure that your are typing the proper name for your domain -- make sure you are using the FQDN of the W2K WS yoy are trying to connect.

Good luckQ

Collapse -

All are working fine, exclude subj

by deyev In reply to Connectivity

All services working fine DNS, DHCP etc.
I can manual to map a network drive. (can't automap, because it's my problem too).
Note: My w/s has static IP, server is DC.
I use FQDN from server: System properties->Network Identification->Domain

Collapse -

The problem has been solved

by deyev In reply to Can't join to a Win2k Dom ...

Thanks, I solved the problem. I changed w/s name and created new account.

Back to IT Employment Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums