Question

Locked

Can't join Win2K3 server to domain in a different subnet

By erik.dutton ·
I have an existing, functional MS 2003 domain that has working DNS. Servers in the location where the DCs reside can join without a problem.

My issue is that I want to join a server to this domain that resides in a different location, but when I try I get "This operation returned because the timeout period expired. The query was for the SRV record for _ldap._tcp.dc._msdcs.xxx."

I have seen a lot of discussion of this problem on various forums, but no clear answers and not too many usable suggestions...

* This is all on the corporate network; no ISPs, no VPN, nothing funky.
* Our WAN group has opened all ports between the two locations for the (static) IP address of the new server.
* This server can ping the DNS servers in the domain, and can be pinged back.
* I have all the servers listed in the HOSTS files on the DNS servers and the new server.
* I can map a drive from the new server to a share on the DNS server using the server name or IP address.
* I have the DNS servers for the domain listed in the new server's TCPIP configuration.
* I tried pre-entering the server in Active Directory.
* I even tried (following a suggestion I found on-line) manually adding an (A) record and reverse-lookup PTR record for the new server to DNS.

Please help! Any ideas welcome.

Thanks,
Erik

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

What about your firewall?

by JPLconsultant In reply to Can't join Win2K3 server ...

Is your firewall blocking the traffic?

Are you getting any Event Logs?

If this is a separate location routing traffic over the WAN, why isn't there a VPN connecting the sites?

Collapse -

I've seen this happen if Netbois is blocked across firewalls

by ManiacMan In reply to What about your firewall?

I'm certain the firewall is stopping this traffic.

Collapse -

Yep.

by JPLconsultant In reply to I've seen this happen if ...

Yep. Gotta have the "enable netbios over tcp/ip" checked in your network properties.

Collapse -

I do have "enable netbios over tcp/ip" checked...

by erik.dutton In reply to Yep.

I'll check back with my WAN guy about the firewall. Thanks, guys!

Collapse -

This may go without saying...

by JPLconsultant In reply to I do have "enable netbios ...

But while they're check the FW, have them look for any logs that may point in the right direction, just in case this way doesn't pan out.

Collapse -

Turns out all the ports were NOT opened...

by erik.dutton In reply to Yep.

So the WAN group is going to make that happen. If I still have a problem after that I'll check back in. Thanks!
Erik

Collapse -

The ports were the issue.

by erik.dutton In reply to Turns out all the ports w ...

As of last night I have my remote DC. Thanks!

Collapse -

Great!

by JPLconsultant In reply to The ports were the issue.

Glad you're up and running!

Back to Networks Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums