Question

Locked

Can't load service packs 2,3 for Win Xp Pro

By bradalansimpson ·
Whenever I download and then try to install the 2nd or 3rd service packs for XP Pro sp1, the computer can't startup again. I go to a boot menu when I did 2. When I did 3, it just went back and forth from the XP page to the dell page and I had to boot and reinstall regular XP from the CD. Does anyone have a clue why? It's a new Dell Insiron 530.Plenty of HD space and memory. Thanks

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Have you tried contacting DELL?

by ThumbsUp2 In reply to Can't load service packs ...

Do that first, especially for any 'new' computer which would still be under warranty. They should have patches available to help you do the updates.

I do find it hard to believe that you've purchased a brand 'new' computer which came with only SP1 on it. That hasn't been an option from DELL in a very long time.

Collapse -

Locate a newer Dell CD

by NormH3 In reply to Can't load service packs ...

Any new DELLs purchased with XP Pro, come with a SP3 CD. You might try to locate one and bypass the update process. At the very least, you should be able to locate a DELL cd with SP2.

Collapse -

I suspect your SP1 install disc is incompatible ...

by OldER Mycroft In reply to Can't load service packs ...

With that particular DELL.

Subsequently, you cannot simply go straight to installing ANY service pack.

You'd have to find, download and install all the system specific chipset drivers et al for this 'new' machine first.

It's certainly very odd indeed that you have a 'brand new DELL' with an SP1 XP installer disc.

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums