General discussion

Locked

Can't Load Windows ME

By Vollie6 ·
Okay, I have a Compaq Presario 5600i that I've formatted the hard drive and am trying to reload the Windows ME OS. I can't get to the "bios" because when I hit the F10 key, it does take me to a "settings" screen, however, there is no option for thebios (to check).

Problem. I'm trying to load Windows ME and it locks up at the "A:" prompt. When I change it to the CD Rom (where the CD is), it still doesn't respond to any DOS commands (i.e., e:dir or e:setup.exe, etc.)

HELP! I need to get this PC back to its user

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

same difference

by mrjay67 In reply to Can't Load Windows ME

In compaqs the F10 key takes you to the BIOS "SETTINGS". It should serve the same function although a bit more limited on some. It is possible that if you are hitting F10 and it actually isnt taking you anywhere to make any changes that the settings program is gone. Im not sure about it anymore but I know that Compaqs used to store the settings to control BIOS on the hard drive. So, if you format the hard drive you couldnt get to the BIOS. You had to use their restore disk or manually put the settings program back. If the option appears and you can get to it but cant do anything you might try flashing the BIOS.

In short Recap, the F10 settings option is where you change settings for the BIOS on Compaqs.

Jason

Collapse -

Boot Disk

by TheChas In reply to Can't Load Windows ME

If you cannot get the PC to boot from the CD, you need a startup floppy.

If you have access to another PC running Me, you can make one there from Control panel / add/remove programs.

Otherwise, you can download an image from the links at www.bootdisk.com

Chas

Collapse -

Check the RAM

by Urtec In reply to Can't Load Windows ME

When installing an OS and computer locks up, try replacing the RAM. Is it just the Windows ME you tried installing? May be the cd media is the problem also. Try other Win ME disk.

Collapse -

Lessons about Proprietary Systems...

by ghstinshll In reply to Can't Load Windows ME

If this PC is a business PC, then follow the instructions and hints above (which I haven't read yet).

If this machine is a consumer machine, which I'm assuming it in since it's a Presario, the consumer line, you have one option... You need to call Compaq (HP) at 1800-OK-COMPAQ and order a system restore disk set for the machine. Even if you do successfully load the OS on that system, the odds of you having all the devices supported are very slim. If the user doesn't have the CDs like they're supposed to, then call Compaq.

Collapse -

Not True

by MTBerJim In reply to Lessons about Proprietary ...

Compaq is very good about having drivers available for all windows operating systems. If you want talk problems, try upgrading a Gateway.
Jim D.

Collapse -

Hmmmmm,

by rsison In reply to Can't Load Windows ME

I think you need to call up compaq about your problem. If you wipe out your hard drive and trying to restore it from your restore CD .. It is not complete for most of the bulk of the OS is in the hard drive.. I think theey call it system. If you call compaq they will send you the full restore CD and I think you have to pay the shipping and handling.

Back to IT Employment Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums