Question

Locked

Can't map drive in windows 7

By Cudmasters Los ·
with vista you had to go to regedit hkey machine\system\current controlset\control\lsa and change lmcompatibility value to 1 from 3 and then it would work. how does vista work? same folder i map everything else too, shouldn't be a problem. 3 brand new machines, none will map

Thank

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

If you're doing this

by seanferd In reply to Can't map drive in window ...

http://www.itechtalk.com/thread3673.html
and it isn't working, it may be more of a network issue.

What is the rest of the network environment these 3 machines are connected to?

Collapse -

network

by Cudmasters Los In reply to If you're doing this

i have 30 computers, 2 servers, never have a problem, it is definately the windows 7. 3 new out of the box. ever new compter i order for the company, i get xp downgrade. this time didn't have a choice because of time restraints. Like i mentioned earlier, vista does the same thing unless you make that change in the regestry. however, that change in the registry is not there in 7. Don't see why there should be a problem in the first place. I mean if you get 7 professional, it should be good to go out of the box. i have ordered throughout 2 years here, at least 30 new computers, xp, never once did i have a problem mapping.

Collapse -

Have you tried adding the key?

by seanferd In reply to network

A lot of potential registry entries don't exist by default. You can just create the key as you found it in Vista, and see if it works.

I agree, the sucker should network out of the box.

If this gets deeper, it may be helpful to know if this is a workgroup or domain environment, and what sort of servers are involved. And where do the mapped drives live? You may need to make sure the network discovery bits are turned on - I don't recall what 7 has turned on by default.

Do these machines otherwise connect to the network normally? Do you get any particular error displayed, or in the event logs?

Collapse -

Nas

by Cudmasters Los In reply to Have you tried adding the ...

I am starting to think it is because of my Buffalo terastation. The nas is worknig fine, everything maps to it except 7. Moved some folders to the server and mapped there with 7 not a problem.

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums