General discussion


Can't map network drive over VPN

By csteenbock ·
We have a user that works from home and connects to our network through a VPN when she needs to access files on our server (mapped as a shared drive.)
I created a new shared folder on that same server and she can't map a drive to it. It just continuously prompts for username/password.
She is running Win 7 Pro, server is Server 2008. The server is on a domain, she is not. She already has a mapped drive to a different folder on the same server as well as to a folder on another server. We are trying to map using the IP address (\\IP\Folder) and have tried putting the username as IP\Username and just Username with no luck. Tried mapping with net use. Found some stuff online about changing some registry values - tried that. Change the network type from "Home" to "Work" and still no luck.
This is driving me crazy as there are other folders she has been unable to map in the past. None of our other remote users have this problem...

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Related Discussions

Related Forums