General discussion

Locked

Can't Map to NT Server

By schoing ·
I have a user who logs in through client 2.5 netware. The environment is mixed with novell and Nt servers. I can ping the NT server and get the reply but when I go to map the the a drive to the server, it says domain name not found. I'm sure the name I typed was correct. Another thing the machine has switched from token ring to ethernet and the subnet mask has changed because of that.
why can't I map a drive to the Nt Server?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Can't Map to NT Server

by A.R.H. In reply to Can't Map to NT Server

It could just be a syntax thing. Can you browse to the share through Network Neighbourhood? When you say: "map the a drive", do you mean you want the client to see the contents of the disk in the server's floppy drive or is that just a typo?
Do this and see if it works:
1. check the directory on the NT Server that you want to be the share-point. Make sure it is shared (it should have a little hand holding the folder icon. If the hand isn't there, right-click on the folder and choose sharing...
2, If you can now browse to the the share through Network Neighbourhood, let's look at your command line syntax for setting up the drive mapping:
Microsoft's way:
NET USE X: \\NTSERVERNAME\PutSharenameHere
Novell's way:
MAP X:=\\NTSERVERNAME\PutShareNameHere

The UNC format shown above is the best way when mapping to an NT share.

Collapse -

Can't Map to NT Server

by schoing In reply to Can't Map to NT Server

Poster rated this answer

Collapse -

Can't Map to NT Server

by schoing In reply to Can't Map to NT Server

This question was closed by the author

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums