Question

Locked

Can't Mount Public folders after Sp2 on Echserv2003\se

By sswiggins ·
I've tried all of the fix's that Microsoft suggest, That includes......

1.Increase the Db File Size Limit by editing the Local REG.
2.Delete the Echangeold from the LostAndfound Container.

Nothing Seems to work.. Help!

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Application Log Errors

by Churdoo In reply to Can't Mount Public folde ...

There must be some errors listed in the Application Log, what are they?

Have you done an eseutil integrity check on the PUB1?

Collapse -

Pub1 Still Will not Mount!

by sswiggins In reply to Application Log Errors

Ran eseutil mh..... database intack

Pub1.Edb = 37.0 mb Not Mounted
Priv1.Edb = 14.7 GB Mounted

Priv. Stm = 3.17 GB
Pub1. Stm = 16.0 mb

Limit set to 40gb ON Both pub/priv DB in Local ReG.

Error On pub/mount up Message = "Exchange system manager"....Internal Processing Has occurred
try restarting the Exchange system manager or the Exchange information Store. DID THAT!

"Event Veiwer" error Mounting first database storage group public folders... "Bla Bla Bla" Same Stuff. I can afford to delete this Public folder Will that work?...I can Just create another public folder.

HELP PLEASE.

Collapse -

KB896143

by Churdoo In reply to Pub1 Still Will not Mount ...
Collapse -

You must be getting an error somewhere...

by taboga In reply to Can't Mount Public folde ...

...what are your logs telling you? Give us a little more detail as to what you did and what ANY error messages are indicating.

If you haven't already, you might want to run the "Exchange Best Practices Analyzer" and the "Exchange Troubleshooting Assistant v1.1" -- and see if you can gather any info from there. They can both be downloaded from Technet -- if you don't already have them of course.

(Sorry, after I posted -- didn't see where you already provided errors.)

Collapse -

How long ago did you apply the Service Pack?

by taboga In reply to Can't Mount Public folde ...

Not trying to be flippant or anything, but the reason for my asking, is that the Service Pack obviously has to update Active Directory as you know. And I have found a few times in the past, working with Public Folders (A pain IMO), AD can take a good while to promulgate the changes throughout the directory.

If you haven't made any other changes other than applying the SP -- and if it is not too critical -- you might want to give AD a little more time before you make any further changes.

That has worked for me a few times.

Back to Microsoft Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums