Browser

Question

Locked

Cant open web browsers in Windows XP

By njbrugh ·
Hi, I have a major problem. I cant open any of my web browsers, ( internet explorer 7, Firefox,msn) in windows xp. It looks like the web browser is about to open but nothing pops up. I have scanned my computer with AVG 8 and iolo mechanical antiviruse. Didn't get any viruses then I went into safe mode and scanned it again with iolo, but didn't get anything. I used hijack this but I'm not experienced enough with computers to know what to delete. If you want the log i can email it to you but I'm not going to post it because it is too long. Any help would be much appreciated. THANKS! :)

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

You can analyze the log file here

by Jacky Howe In reply to Cant open web browsers in ...

HijackThis log file analysis

Hijack This opens you a possibility to find and fix nasty entries on your computer easier. Therefore it will scan special parts in the registry and on your harddisk and compare them with the default settings. If there is some abnormality detected on your computer HijackThis will save them into a logfile. In order to find out what entries are nasty and what are installed by the user, you need some background information.

A logfile is not so easy to analyze. Even for an advanced computer user. With the help of this automatic analyzer you are able to get some additional support. Just paste your complete logfile into the textbox at the bottom of this page. Due to a few misunderstandings, I just want to make it clear that this site provides only an online analysis, and not HijackThis the program.

http://hijackthis.de/

Sample removal proceedures.

http://www.bleepingcomputer.com/malware-removal/remove-antivirus-xp-2008

http://www.bleepingcomputer.com/virus-removal/

Collapse -

browser problems

by Triathlete1981 In reply to Cant open web browsers in ...

I had a similar problem with AVG 8 and the solution was a patch from AVG. The latest update disabled something with browsers where they couldn't be opened. AVG was able to send me a patch via email. Have you tried opening IE with no add-ons? run: iexplore.exe --extoff
If it opens, then you know it's something wrong with an add-on.

Related Discussions

Related Forums