General discussion

Locked

Cant ping computer on home network

By MGothelf ·
I have a home LAN with router, cable modem and 3 computers. One is a (new) laptop connected wirelessly. In windows explorer, each computer can see the others, but Computer 1 (DesktopA) can ping computer 2(Laptop) and Computer 3(OLD PC), but computer 2 and computer can not ping the Desktop, and 2 and 3 can ping each other.

All have similar ipconfig:

DESKTOP IP CONFIG
IP Address. . . . . . . . . . . . : 192.168.0.5
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1

LAPTOP IP CONFIG
IP Address. . . . . . . . . . . . : 192.168.0.7
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1

OLD COMPUTER IP CONFIG
IP Address. . . . . . . . . . . . : 192.168.0.4
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1

I have removed windows firewall, virus checking, etc. but nothing has changed.

Is there some setting in Desktop that would prevent being ping-ed? Is there some software (TCPIP) that might be corrupted and need to be reinstalled?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Toivo Talikka In reply to Cant ping computer on hom ...

In Advanced TCP/IP Settings, you have TCP/IP Filtering, which can potentially have entries which interfere with ping or ICMP.

Check also the Advanced tab of the LAN connection - Windows Firewall - Advanced: ICMP entry which should be ticked. If you allow File Sharing, ICMP would be automatically allowed.

Collapse -

by LMon In reply to Cant ping computer on hom ...

Make sure they are all in the same workgroup. Also make sure you wireless connection is not being bridged, if so remove the bridged it sometimes causes headaches. If you have norton or mccafee software disable it temporarily by going msconfig on all the machines that have it. Restart the pc's and then check to see if you can connect to them if you can then that is your problem and you need to configure them correctly or completely disable them.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums