Question

Locked

Can't Ping or RDP My Computer Anymore

By artcabot2 ·
OK, I probably did SOMETHING, but I can't figure out what. I can't ping OR remotely connect to my desktop computer anymore, but I used to be able to. All the firewall settings look OK, so does anyone know of a list of things I can check to find out what I did to kill this valuable ability?

This conversation is currently closed to new comments.

19 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

remote desk top update

by jamesatmaisonverre In reply to Can't Ping or RDP My Comp ...

It was probably caused by the new remote desktop update microsoft released.You probably have to reconfigure

Collapse -

Reboot everything...

by scott_heath In reply to Can't Ping or RDP My Comp ...

I am assuming this is your home PC and most home networking equipment can do odd things. So rebbot everything and see what happens. If Remote Desktop is still enabled (right click on My computer, Properties, Remote tab) and it isn't working go to a command prompt and type "netstat -a -n" and you wil find TCP 0.0.0.0:3389 and it should be listening. TCP 3389 is the port used by Terminal Services. If you don't see this than go to Start then Run and type "services.msc" and click OK. Find the service "Terminal Services" and make sure it is Started and not set to Disabled. If it is not started and it is set to manual you may want to set the service to start automatically. Make sure you check your Windows Firewall as well as you Router Firewall to make sure that 3389 is forwarded/open.

Collapse -

Been There, Done That, But Did It Again

by artcabot2 In reply to Reboot everything...

Thanks, Scott, but I'd already tried all of that. And it's my computer at work and, to make matters worse, I'm the IT Director! That's why I'm so frustrated. Everything looks like it SHOULD work, but it doesn't.

Any more ideas?

Collapse -

More Info...

by scott_heath In reply to Been There, Done That, Bu ...

Some questions:

Are you trying to come from an external address to your computer that is internall adressed or is this an interal to internal connection?

When you say "firewall", are you referring to a firewall local to your pc or a network based firewall?

Try tracert instead of ping to see the path that is being taken to the IP in question. Find out where the last hop is going before failure.

Collapse -

Some answers...

by artcabot2 In reply to More Info...

No, I'm on the same network segment. Even when I used to connect from "outside", I was on this segment via a Cisco VPN.

The only "firewall" that's involved here is the Windows firewall on my computer, and it's passing the listening port.

Tracert doesn't go anywhere; I get asterisks right down the line. A tracert to any other address on this segment gets there on the first hop.

Are we running out of options or what?

Collapse -

Corrupt IP Stack

by scott_heath In reply to Some answers...

I like to switch the IP config from dhcp to static or vice versa then back again. I've seen it fix weird problems.

Can you ping 127.0.0.1 or the PCs address from the PC with the problem?

Collapse -

Welcome To My Nightmare...

by artcabot2 In reply to Corrupt IP Stack

Tried the switching again and there was no change in the behavior. I can ping the PCs IP and 127.0.0.1 from the PC with no problem.

I sure wish I could remember what I did before this started happening, but since I didn't notice it for some time, I can't really be sure.

Collapse -

I hear you...

by scott_heath In reply to Can't Ping or RDP My Comp ...

Computers add so much productivity, yet so much irritation.

I can't rember if you said so, but you can ping the router, other PCs, internet sites, etc, correct? Have you tried a different port on the switch? Or maybe booting into safe mode and uninstalling your NIC driver and let it re-detect it on next boot.

Collapse -

have you

by Sue T In reply to I hear you...

checked your DNS settings? Checked group policy on your computer to be sure remote desktop is allowed? the new remote desktop defaults to NO on the one screen, are you changing it to yes? double check and make sure the username and password you are using is one that remote desktop has in its allowed list. Can you remote desktop to another computer or from another computer to the one you currently can't?

Collapse -

It's Gotta Be *Something*!!

by artcabot2 In reply to have you

DNS is OK. Group policy had never been touched, so everything is "Not Configured", which means terminal services defaults to what's on the Remote tab of System, which is set to allow remote desktop and all my IDs are in the allowed list. I can remote desktop to any other computer from mine, but mine can't be seen, even with a Ping, which leads me to believe I've got something set that's making me "invisible". But what?

Back to Desktop Forum
19 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums