General discussion

  • Creator
    Topic
  • #2303893

    Can’t receive attachments from Outlook

    Locked

    by dana803 ·

    We have a Novell network and we use Groupwise 6 email client. It’s a MAPI server. We are using a product by Epicor that automatically sends messages, some with attachments, but it uses Outlook as its default client, and it has to. Everything works great, but when an attachment is sent, the Groupwise client does not have it attached. The Groupwise email message header has a paper clip as if it has an attachment, but nothing is attached. I’ve tried installing Outlook and Office updates, tried sending over LAN and internet, etc. My network personnel tell me there are no filters stripping the attachment. I believe this because I can check my email using the Outlook client and see the attachment. I just can’t see it when I check my email withGroupwise. What gives? I only need to be able to send attachments through Outlook on one particular computer where this program runs.

All Comments

  • Author
    Replies
    • #3516061

      Can’t receive attachments from Outlook

      by dklippert ·

      In reply to Can’t receive attachments from Outlook

      Go to Tools>Options Attachment Secutity Options.

    • #3371940

      Can’t receive attachments from Outlook

      by netmutt ·

      In reply to Can’t receive attachments from Outlook

      I am told by Novell that there will soon be a Groupwise snapin for Outlook which should remove this problem for you. The link between the two systems is flakey at best at present and listening to your symptoms I suggest looking more closely at Outlook rather than Groupwise for the fault.

    • #3360037

      Can’t receive attachments from Outlook

      by oz_media ·

      In reply to Can’t receive attachments from Outlook

      I don’t think GroupWise is the culprit here as much as I do Outlook. There used to be a problem in earlier GW versions that you couldn’t click an email link on a web page and have it open GW. They relerased an Outlook /Groupwise patch that not only fixed this but allowed GW and Outlook to work together (sort of).
      In GW 6.0 this was built into the software along with better MSOffice integration.
      I think that GW engineers have worked very hard to make GW work with MS but MS has done nothing to improve Outlook. I’m sure you can expect to have GW engineers solve this problem shortly bacause they know Outlook won’t improve, it’s up to them.

    • #2740904

      Reply To: Can’t receive attachments from Outlook

      by dana803 ·

      In reply to Can’t receive attachments from Outlook

      This question was closed by the author

Viewing 3 reply threads