Question

Locked

Can't record anything

By doane2 ·
I have XPpro, a soundblaster audigy 2 zs and have done lots of recording from cd's, records, cassettes, wave files, etc. in the past with no problems, but it's been awhile. Usually, I just rip cds to mp3 now using MediaPlayer 11. But I wanted to copy a cassete to wave today using the line in and I can't record it, can only hear it.
I can hear everything from all inputs, but can't get anything to record in any recorder I try.. sB recorder, Windows recorder, Audacity, get no indication of any record signal. Checked and rechecked record input, tried "what you hear," "wave" "analog mix" with the line in and can hear them all but no recording.
Checked and the SB Audigy is setup for recording and play back in the sound preferences panels.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

I use Spin Doctor from Easy CD Creator to do this

by OH Smeg In reply to Can't record anything

But depending on what Software Recording Package that you have installed it may be different. Look at your Recording Package and find the Utility that is used to record Audio and use that.

It should allow you to select different input sources like the Line In or the CD or whatever and you first save the files to the HDD and then edit as required and record the files after you have made any required changes.

Col

Collapse -

Solved

by doane2 In reply to I use Spin Doctor from Ea ...

Thanks Col, but I had tried that, there was no input getting to any of the recording software packages I tried with any of the inputs.. wave, cd, line in..none of them.

I finally ended up going into the control panel and doing a repair of the Audigy card siftware and that seems to have solved part of it.. at least now I am getting recording audio, but the Audigy programs don't all work now. The repair process asked for locations of Cab files and I couldn't finish the repair. What I will do next, after I get these cassettes I need recorded is do a complete uninstall and reinstall of the Audigy program, that should fix it.

Collapse -

I have this usb machine for my cassette tapes.

http://www.pcadvisor.co.uk/reviews/index.cfm?reviewid=1715

Please post back if you have any more problems or questions.

Collapse -

Thanks

by doane2 In reply to I have this usb machine f ...

Thanks everyone for trying to help.
That tape to PC looks interesting, but I have really high quality tapes that were recorded on a Nakamichi ZX7, most with Dolby C, the tapes sound like the original CDs they recorded. Also, it really isn't hard to record from an external device.. just plug it into the sound card line or Aux input and record to the free Audacity or other software in Wave or MP3 format.

Collapse -

The fact that the Nakamicki is a far Superior

by OH Smeg In reply to Thanks

Unit to the Ion wouldn't be much incentive to use the Consumer Level appliance either.

Col

Back to Hardware Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums