Question

Locked

Cant respond to a question I have participated in?

By SmartAceW0LF ·
Tags: Off Topic
Anyone else having a problem posting a response to any questions? I have been assisting a user with a question here on the forum and have tried 4 times thus far to post a followup to his last post, all with no success. I even tried editing my original answer in order to get it to him. Now upon my return to the question, even my original post is missing and still I can not respond to that particular post. I have participated on other Q&As just fine so I know it isn't site-wide issue.
URL of post in question is http://www.techrepublic.com/forum/questions/101-380257/how-to-block-gmail-in-an-organisation?tag=content;siu-container

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

The site has been flaky today

by OH Smeg In reply to Cant respond to a questio ...

I keep getting told that I need to Update my E Mail Address and other crap like that but I can occasionally post something.

Though now it appears to be working sort of correctly if that's any help.

Col

Collapse -

Reponse To Answer

by OH Smeg In reply to The site has been flaky t ...

However if you Edit a existing post things are not any good. :0

Col

Collapse -

Right at the moment

by HAL 9000 Moderator In reply to Cant respond to a questio ...

I can only respond to questions the Discussion side of TR fails to load anything.

OH Woe is me someone has broken TR yet again.

Col

Back to After Hours Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums