General discussion

Locked

Can't Run 16-bit Apps

By randy_mckean ·
I recently installed Win XP Pro, and now I can't run any 16-bit setup.exe app. For instance, I need to install JRE_1.2.2_13. I d/l the install package from Sun, but when I go to install it, the computer just pauses for a bit, then nothing. I unzipped the pkg to a folder to try and run setup.exe from there, but had the same result. I have had this problem with other setup apps also. Is there something in XP I need to set to be able to run these? Thanks for your help!

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by randy_mckean In reply to Can't Run 16-bit Apps

Oh, I should add that I have tried running these apps in compatibility mode, and also using the command prompt, with start /separate. I get no error messages, nothing, they just don't run.

Collapse -

by srid In reply to Can't Run 16-bit Apps

Do a search for config.*

Then do a right click on each file and do an 'open with', select 'notepad'.

You should have at least two different files, one before and after SP2.

Can you read both? If you can, what are the differences

Collapse -

by willcomp In reply to Can't Run 16-bit Apps

Since I'm not sure how you were running setup program in compatibility mode try this.

Create a shortcut to setup program on desktop. Set Win 95 compatibility mode and set path to files in "Start in:"

Hope this helps.

Dalton

Collapse -

by randy_mckean In reply to Can't Run 16-bit Apps

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums