General discussion

Locked

can't run msconfig

By litlegto ·
Hi,
I was using the msconfig Utility (System Configuration Utility) when I received this error:

An Access Denied error was returned while attempting to change a service. You may need to log on using an administrator account to make the specified changes.

This now comes up every time I try to access msconfig.exe. I am the system administrator on this computer. I am the only user of this machine. I am assuming there is a registry setting that is keeping me from accessing this program. I can access it in safe mode but not in standard mode. I tried replacing msconfig with one off the WinXp CD but I still get the error.
Does anyone know what I can do to regain access?

Thanks for your help, Don

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by antuck In reply to can't run msconfig

I have seen this quite often with ad/spy-ware installed. I would check the system for that first. Go to Trend Micro's web site and download CWS shredder. There is a variant of CWS that will stop MSCONFIG from opening in normal operation but it will work in safe mode. Then run Spy-Bot and Ad Aware. While you are on Trend Micro's web site run the free scans there also.

Collapse -

by litlegto In reply to

Poster rated this answer.

Collapse -

by litlegto In reply to can't run msconfig

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums