General discussion

Locked

Can't search with the search function

By mmbc_voltron ·
On IE when you hit the search button it brings up a search function on the left.
Everyone in my office can't connect to that site.
ie.search.msn.com
I have posted elsewhere and they thought it was spyware or somthing along the lines of that, so I ran spybot and adware and nothing.
The only work around I have
found is to stop and re-start the DNS server. But that only works for a short period. Why is it that everyone in the office can't connect to the
search engine for msn. But if I restart (stop and start
the services)on the DNS server people can use the search function.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CptOmlly In reply to Can't search with the sea ...

Have you tried changing the search site? Open the search window, click customize. Then select use one search service and select a different site (Yahoo, Altavista, etc).

Collapse -

by mmbc_voltron In reply to

I can't cause this is what I get: If I chose the customize it doesn't do anything.

Action canceled
Internet Explorer was unable to link to the Web page you requested. The page might be temporarily unavailable.

Collapse -

by Curacao_Dejavu In reply to Can't search with the sea ...

obviously you have some kind of dns problems.
The clients my be receiving some wrong information from somewhere.

if you are using dhcp, set up a client with a fix ip and dns settings and try it again.

can you ping that site ?
can you browse to other sites ?
did you check in the eventviewer already for dns related messages ?

Leopold

Collapse -

by mmbc_voltron In reply to Can't search with the sea ...

This question was closed by the author

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums