Question

Locked

can't see tabs in display properties

By kathryn ·
Tags: Off Topic
I don't know how far back this went and I've had some problems in the interim that make me hesitate to roll by the system state.
I ran the recommended security checker and also the reg edit fix recommended in #185 as in
http://techrepublic.com.com/5208-6230-0.html?forumID=101&threadID=225967&messageID=2581189
Any other ideas?
thx
k

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try this

by seanferd In reply to can't see tabs in display ...

Type "cmd" in the Run box.

In the cmd window, type "regsvr32 desk.cpl" and hit enter.

Close cmd window, reboot, try display properties.

Collapse -

I tried but it didn't change anything

by kathryn In reply to Try this
Collapse -

Which OS are you using? Is it Home or Pro version?

by seanferd In reply to can't see tabs in display ...

It could be a group policy setting.

If you have a Professional version, you can type gpedit.msc in the run box. You must be logged in as an administrator.

Navigate thus:
Local Computer Policy > User Configuration > Administrative Templates > Control Panel > Display (> Desktop Themes)

Make sure everthing you need is Enabled in Display and Desktop Themes.

Edit: It seems that this is what the Kelly's Corner registry file is supposed to fix. It is possible that the fix won't work on your OS if it isn't XP. It is also possible that the fix wasn't actually applied. Did you right-click on the .reg file and make sure that Merge was selected?

Collapse -

this could do it - I have Windows XP Pro

by kathryn In reply to Which OS are you using? I ...

On the Hide Settings tab Properties all things were unconfigured
The way I read it, I need to say Disabled for Hide Settings tab Properties.
I am quite sure I right clicked on the .reg file and selected Merge. If this doesn't work,

Collapse -

I did gedit but that didn't work

by kathryn In reply to Which OS are you using? I ...

I tried both enabled and disabled.
thx
k

Back to After Hours Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums