General discussion

Locked

Can't set security in folder properties

By regina_in_us ·
I want to set security of a folder, however when I go to properties of this folder, there is no "Security" tag in it. I can only see "General", "Sharing", "Web Sharing" and "Customize" inside folder properties. This folder is in an external harddisk. Do anyone know how I can setup security on it?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to Can't set security in fol ...

Is the drive formatted with an NTFS partition?

And which OS is on the workstation?

Collapse -

by regina_in_us In reply to

I reformatted the HD to NTFS and the security comes back then. Thanks a lot for reminding me the drive format. :)

Collapse -

by regina_in_us In reply to Can't set security in fol ...

When I bought this external drive, it's already formatted. I just plug and play. I don't know if it is formatted in NTFS format.
And the OS is WinXP.

Collapse -

by diskaus In reply to Can't set security in fol ...

You have to activate complicated sharing (disable simple file sharing)go to this site for how to do it.
http://support.microsoft.com/default.aspx?scid=kb;en-us;303248

Steve

Collapse -

by regina_in_us In reply to Can't set security in fol ...

It is already in complicated sharing mode, but I just don't have the security page. It only happens on this external HD. The local HD has no problem on setting up security.

Collapse -

by regina_in_us In reply to Can't set security in fol ...

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums