General discussion

Locked

Can't share on my wireless network

By cdeanprice ·
I just went wireless, I have the Linksys 802.11g router and 2 Linksys wireless cards also G's. I am running W2K Pro, Win XP Pro and Home on 3 machines. All of them have internet access but I can not see any of the machines, I was also unable to deploy WEP, none of the machines but the one connected to the router via ethernet could access the internet. ANYONE got any ideas, I am going crazy here.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TechBro In reply to Can't share on my wireles ...

Try this sequence:

1) make sure the DHCP is turned on in the router setup.

2) make sure that wireless is turned on. On the Linksys routers, this is either on the main setup page or on a subpage named "Wireless" or something similar.

3) Make sure that WEP is enabled. I suggest that you use the 128bit key. Remember the passphrase but also copy the WEP key that is generated into Notepad and print it out. This maybe useful if you need to enter the actual key on one of your other computers, instead of the passphrase.

4) Change the SSID to something other than "Linksys" and use a channel other than 6. Just a suggestion.

Okay, now I am going to have to assume that you used the Linksys CD to install the wireless cards and drivers for this next sequence of steps to work.

5) Turn on one of your computers that has a wireless card. There should be a Linksys icon in the system tray. Click on that to show your card status. If it has a setup wizard, you should be asked for the SSID, channel, and WEP passphrase. That should do it.

Hope this helps.

Collapse -

by cdeanprice In reply to Can't share on my wireles ...

Just to clarify, I have internet access on all machines and am getting a very good wireless signal to all machines. My problem is my inability to network these machines, I am unable to see any of them from the other .
I will however try the WEP again, thanks TechBro

Collapse -

by LMon In reply to Can't share on my wireles ...

Make sure that all machines are under the same workgroup. They need to spelled exactly the same and if they are all caps must be written in caps.

Collapse -

by wlbowers In reply to Can't share on my wireles ...

Sharing must be enabled on all computers.

Each machine must have user accounts set up for the other machines.

Firewall on the xp machines must be configured correctly.

Lee

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums