Can't view pictures nor videos when running on batteries.

By jojosambre ·
Hello everyone.

I've been having this problem like for 7 months now.

I have a Dell XPS 1640, I installed windows 7 on it, and it works excellent except for one thing. When i am running the system on batteries, i can't watch a video or view a picture. When i try to play the video the only thing i get is audio no video.

And when i try to open a picture it says loading but doesn't do anything.

Then i realized that if i plug in the adapter and open a picture it opens up fine and the videos play too, after i unplug the adapter it runs good until i restart or shut down the system and begin from the start and then we have the same problem again.

Another thing i noticed is that, if i open the picture with another program it opens up, but not with windows photo viewer. Same thing with the video.

I can't figure out what is the problem.

If anyone can help me i will be more then thankful. Cause sometimes i don't have an power outlet to give it a "boost" to open them up.

Have a nice day.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Check your Power Settings

by OH Smeg In reply to Can't view pictures nor v ...

Sounds like there is some heavy Duty Battery Saving process going on here to extend the time that the unit can run on battery.


Collapse -

Can't view pictures nor videos when running on batteries.

by jojosambre In reply to Check your Power Settings

Oh ok, do you know how to disable this?

Collapse -


by NexS In reply to Can't view pictures nor v ...

Control panel> Power options

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums