Caps Lock

By brendongd ·
I have a PC that types in caps in word and outlook only even if the caps lock is off. Plus who ever gets a email from this PC, when they reply they can only type in caps even with the caps lock off. The PC is on a domain. I have uninstalled office & reinstalled it. I also removed the PC from the domain and rejoined it to the domain but it still does the same thing. When I log on to a different PC with the log on details it does the same thing.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

What is your default font?

by Kenone In reply to Caps Lock
Collapse -


by shhite In reply to Caps Lock

Did you test another keyboard just incase the keyboard was faulty?

Collapse -


by brendongd In reply to Keyboard

Yes I test three new keyboards.

Collapse -

If you haven't got another keyboard to test with try this

by Jacky Howe In reply to Caps Lock

PassMark KeyboardTest?
<i>Keep us informed as to your progress if you require further assistance.</i>
<font size="1"><i>If you think that any of the posts that have been made by all TR Members, have solved or contributed to solving the problem, please Mark them as <b>Helpful</b> so that others may benefit from the outcome.</i></font>

Collapse -

What? Let me see if I'm understanding you right.

by OnTheRopes In reply to Caps Lock

If you were to send me an email from that pc I'd only be able to reply in all caps? Is that it? I don't believe that's even possible.<br><br>
Have you sent test emails using lowercase? I'll bet your program only receives in caps. <br><br>
Sorry if I'm not much help. I'm puzzled. <br><br>
If you ever figure it out please post the solution here, will you?

Collapse -


by Jellimonsta In reply to Caps Lock

Sounds like you have a stuck shift key. Hit both of your shift keys swiftly a couple of times. That should unstick it for you. :)

Collapse -

I was assuming that they'd tried another keyboard.

by OnTheRopes In reply to Shift

Maybe that was wrong of me. That would've been the first thing I would've tried. Well maybe <i>after</i> hitting the first keyboard on the desk a little bit.<br><br>
Now watch, we'll never hear from them again.

Collapse -

Sounds like time to delete the

by IC-IT In reply to Caps Lock

The default template was saved to. To restore it you will need to delete it. The next time Word (and the default outlook editor) opens it will build a new one. When someone receives an email they reply in the same format recieved. If you are using 2007 it will be normal.dotm

1. Double click on My Computer.

2. Click on the Tools menu in the top menu bar.

3. Click on Folder Options...

4. Click on the View Tab

5. Click on the little button next to "Show hidden files and folders" (in the Advanced Settings box)

6. Click OK.

7. Double click on Local Disk (C:)

8. Double click on the Documents and Settings folder

9. Double click on the folder with your user name

10. Double click on Application Data. (That folder will be dimmed)

11. Double click on the Microsoft folder.

12. Double click on the Templates folder.

13. Right click on the file and delete it

14. Now you need to hide your hidden folders again

15. Click on the Tools menu in the top menu bar.

16. Click on Folder Options...

17. Click on the View tab.

18. Click on the little button next to "Do not show hidden files and folders" (in the Advanced Settings box)

19. Click on OK.

20. Close all the open windows and you are done!

That's it when you start Word again, you will have a new blank document - a new

Related Discussions

Related Forums