General discussion

Locked

Caps Lock quirk to kill Linux installs?

By damfman ·
When using the "X -query hostname" command from my Redhat 8 workstation, the CDE desktop login returned by my HP-UX server doesn't respond to the CAPS LOCK key. I can hold down the shift key and type uppercase letters, but I get only lowercase letters regardless of CAPS LOCK. I know this is some kind of quirk, but HP says its a linux issue. I've upgraded to the newest X on my workstation and applied the latest patches to my HP server, but to no avail. I am trying to replace defunct X terminals with PC workstations and I don't want to have to go with Windows/ReflectionX - HELP! (It may seem trivial, but I have several hundred users, all with an all CAPS user/pass and they have been trained a certain way for years...) (and yes, all the hardware works just fine - CAPS LOCKS works after the CDE login) TIA

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jmgarvin In reply to Caps Lock quirk to kill L ...

Have you tried a different window manager? Try FVWM or TVWM and see if you have the same issue.

Does the caps lock key work at the console?

Collapse -

by jmgarvin In reply to

Hmmmmmm. Are you sure you have the proper keyboard setup? Log into X and see what it is detecting your keyboard as, that may be the issue.

Collapse -

by damfman In reply to Caps Lock quirk to kill L ...

Yes, I have tried all the window managers and have the same problem. Yes, the Caps Lock works on the console (and everywhere else except the returned CDE login prompt

Back to Linux Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums