General discussion

Locked

Capturing video using a pci SATA card

By cmenelly ·
Has anyone successfully captrued video where the sound and video is in synch? I believe my problem is that there is too much activity on the PCI bus. I am capturing the sound off of my soundblaster audigy 2ZS. FYI, when I capture using my IDE HD, is works perfectly.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

I noticed that too!!!!

by mjd420nova In reply to Capturing video using a p ...

I noticed that too, using a PCI card for video capture, I have to input the audio to the
capture card and not the sound card because
the audio was delayed by about a half second,
barely notice able but very apparent in music
videos. I input the audio to the capture card and all comes out fine. I still use the audio
card to output to my speakers without a delay,
so it wasn't a problem, and my finished work
is synced up fine. By juggling around the
boot order and setting some priority levels to
give the sound card a bit higher level I was able to get good sync but slowed down other
devices and others wouldn't work properly so I
went back to the original setup and all was fine.

Collapse -

What capture card are you using

by azul In reply to I noticed that too!!!!

and what software are you using.

I am about to start doing some of this but don't know much about it.

Collapse -

by cmenelly In reply to What capture card are you ...

I use Pinnacle Studio 9.4.2. I have a Leadtek VC100XP card, but I am about to upgrade to the VC2000XP card. I don't think the card change will help. However I broke down and bought another SATA HD so I will be hooking them up using a RAID 0 config. Should be blazing fast and won't be hogging up the PCI bus.

Collapse -

by cmenelly In reply to What capture card are you ...

I use Pinnacle Studio 9.4.2. I have a Leadtek VC100XP card, but I am about to upgrade to the VC2000XP card. I don't think the card change will help. However I broke down and bought another SATA HD so I will be hooking them up using a RAID 0 config. Should be blazing fast and won't be hogging up the PCI bus.

Collapse -

by cmenelly In reply to I noticed that too!!!!

Well, I cant do that beacuse my capture card doesn't have and audio input. So screwed there!

Collapse -

by gundonna In reply to Capturing video using a p ...

Try the Dazzle PCI card. Good for what your trying to accomplish. Cheap

Collapse -

by gundonna In reply to Capturing video using a p ...

Try the Dazzle PCI card. Good for what your trying to accomplish. Cheap

Collapse -

by gundonna In reply to Capturing video using a p ...

Try the Dazzle PCI card. Good for what your trying to accomplish. Cheap

Collapse -

Think I figured it out!

by cmenelly In reply to

Well my SATA Raid0 is super awesome. 500gig of capture space. I was having problems with the audio lagging behind the video when capturing. I experimented with some of my BIOS PCI bus settings, which didn't help at all. So I tried capturing in AVI format instead of MPEG and "WALLA", perfect ausio and video synch. Do't ask me why. Just sucks that AVI take up so much more HD space, and rendering takes longer as well when creating a DVD because it has to convert the file to MPEG first.

Back to Hardware Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums