General discussion

Locked

c.d. and dvd. drives to show

By magicjack ·
I installed a dvd drive as master and changed my c.d. drive to slave. They are on the same IDE cable. In the 'My Computer' window, it shows only my dvd drive. drive and I can't get anything to play in my c.d. drive, but in the 'hardware profiles' window, it says both drives are working properly. Any help would be appreciated.
Jack McCoy

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Jennifer.Gardner In reply to c.d. and dvd. drives to s ...

Just as a place to start, try switching the order that the drives connect to the cable (physically). Do you have the same results? Then try switching the master/slave attributes. Any better?

Collapse -

by sgt_shultz In reply to c.d. and dvd. drives to s ...

it is probably the jumper settings on the drives. double-check them. consider putting on of the drives on another controller. what is your os?

Collapse -

by magicjack In reply to c.d. and dvd. drives to s ...

I have Windows XP. My other IDE cable has my hard drive on it. Is it O.K. to put my dvd drive on the same cable as the h.d.? Also, I tried to copy a c.d. from my c.d. drive (slave) to my dvd. drive (master) and it worked. I just can't access the c.d. drive independently and there's not a c.d. drive icon in the 'My Computer' window. So I guess you could say it's kind'of working.
Thank You, Jack McCoy

Collapse -

by lothius In reply to c.d. and dvd. drives to s ...

Set your second CD to Cable Select. Works most every time...

Collapse -

by glyall In reply to c.d. and dvd. drives to s ...

Set ups for non-scsi drives (IDE).

If the DVD or CD are writers, that one should be as the master and only one writer per ribbon. The other can be on the same ribbon as the harddrive or on a PCI card as a third ribbon.

If one is a writer and the other a reader, the writer should be on the second ribbon and the other with the harddrive as a slave or cable select. This stop several problems when you copy files from one to the other. One writer you need to used the most should be on the second ribbon, so that the data from the hard drive transfer faster and not choke it.

If both are reader why do you need the CD.

for scsi drive units check the ID settings and that it is terminated.

hope this helps
good luck

Collapse -

by wlbowers In reply to c.d. and dvd. drives to s ...

Try setting them both to cable select.

Lee

Back to Desktop Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums