General discussion

Locked

cd-rom drives is not working

By ttruong ·
i have try everything but no luck at all. i am using win2000, sony cdu4811. the device driver shown exclamation mark on the device. i have try the troublshooter but no luck. what is wrong with my system. please help! tim

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

cd-rom drives is not working

by TimTheToolMan In reply to cd-rom drives is not work ...

Hi,

You have driver problems... thats what the exclamation mark means...

I went looking for drivers specific for W2K for the CDU4811 but wasn't able to find any. There are drivers for DOS, however.

I DID manage to find a reference to the CDU4811 working correctly under W2K, though. FYI...

http://www.ntcompatible.com/sb.shtml

(remove spaces from above URL)

...so I guess other people have got it working ok.

Where did you get the driver from in the first place? Off a diskette?Off the web? Or did Win2K install its builtin one for you?

I dont want to give you advice you've already tried...

Cheers,
Tim.

Collapse -

cd-rom drives is not working

by ttruong In reply to cd-rom drives is not work ...

Poster rated this answer

Collapse -

cd-rom drives is not working

by TheChas In reply to cd-rom drives is not work ...

If you havn't allready tried it, download and install the IDE bus driver for your MB / chipset.

That should take care of the problem.

If this is a SCSI drive, make sure that the SCSI card and cableing is installed correctly.

Collapse -

cd-rom drives is not working

by ttruong In reply to cd-rom drives is not work ...

Poster rated this answer

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums