General discussion

Locked

CD-rom Issues

By pjcannon ·
Dell Dimension 8100, Windows XP Pro SP2. NAV 2004 currently disabled. Error msg in Event Log ID 7026, "The following boot-start or system-start drivers failed to load.Cdrom"

Client removed some spyware, made no backups or restore points & CD drives don't show up in my computer. 1- Lite-On CD-ROM LTN-5291S,1-Lite-On CDRW SOHR-5239V.

I have flashed bios to latest vesrion. Removed & reinstalled Intel chipset drivers & Ide Controllers. Replaced IDE cable. Removed & reinstalled cdrom drivers. Both CDRoms work in other pcs & other cdroms don't work in this pc.
I did a repair install of XP. no change. Cd Roms work just drivers appear not to load or start at bootup.

I am thinking a registry key has been removed but don't know.

any Ideas other than reinstall as customer has a copy of xp but can't find their other software.
Thanks,
Pat

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to CD-rom Issues

Nuke and Pave it witha fresh copy of Windows XP.

If they don't have the media for their otehr programs, that's just sad.

Collapse -

by NZ_Justice In reply to CD-rom Issues

Did you check the jumper settings on The CD Rom Drives, They both can not be slaves, if they are on the same IDE cable, one has to be a master and the other a slave.
The standard setup of a PC normally has HDD set up as master so if the cd rom is on the same cable as the HDD it should be set to slave.

Collapse -

by pjcannon In reply to

Tried both master\slave & cable select settings as wll as new cable. Bios reads drives fine, did a repair install of xp, it is only windows that has a problem loading the drivers

Collapse -

by pjcannon In reply to CD-rom Issues

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums