General discussion

Locked

cd rom won't play AVI files - too choppy

By Nick in Austin ·
Windows XP home, P4, 1.7 Ghz, 512 megs ram. I have created some big AVI files (200+ megs for a five minute video) playing at approximately 700kbs. When I record them to a CD-ROM and try to play on my NEC NR-7900A (24X10X40 I think) I get very choppy results. At first I thought that the CD Rom was just too slow to keep up, but then it occurs to me that my WMPlayer should just cache the file before it plays it. Any suggestions?

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

cd rom won't play AVI files - too choppy

by drinkin and thinkin In reply to cd rom won't play AVI fil ...

I don't think WMPlayer would cache the file under those circumstances. The cache is mainly used for "streaming media", not a local file. I'd try using a cd-rom cleaner first, then making sure the cd-rom settings are correct. Worst case, copy the AVIto your HD, play it, delete it.

Collapse -

cd rom won't play AVI files - too choppy

by Nick in Austin In reply to cd rom won't play AVI fil ...

Poster rated this answer

Collapse -

cd rom won't play AVI files - too choppy

by Nick in Austin In reply to cd rom won't play AVI fil ...

How do you check your CD Rom settings and what should they be? The files do play just fine from the hard disk, its just a pain to have to copy them over before you watch them. Should the CDrom be able to play something at 700kbs?

Collapse -

cd rom won't play AVI files - too choppy

by Nick in Austin In reply to cd rom won't play AVI fil ...

Poster rated this answer

Collapse -

cd rom won't play AVI files - too choppy

by drinkin and thinkin In reply to cd rom won't play AVI fil ...

Since I don't have XP in front of me, I can't tell you exactly how to check/change CD-ROM settings. Here is what Micro$oft suggests for playback problems:

Enable error correction:
In Windows Media Player, on the Tools menu, click Options.
On the Devices tab, click Properties for the CD-ROM or DVD-ROM drive that is being used for playback.
Under Playback, click to select the Use error correction check box.
Disable SRS and the graphic equalizer:
In Windows Media Player, on the View menu, click Now Playing Tools.
Select SRS WOW Effects and Graphic Equalizer respectively.
Click the On/Off toggle button to the Off mode.
Make sure that the sound card drivers and CD-ROM or DVD-ROM drive firmware are up-to-date.
Try to use analog playback instead of digital:
In Windows Media Player on the Tools menu, click Options.
On the Devices tab, click Properties for the CD-ROM or DVD-ROM drive that is being used for playback.
Under Playback, click Analog.

Collapse -

cd rom won't play AVI files - too choppy

by Nick in Austin In reply to cd rom won't play AVI fil ...

Sorry for the delay on this. I checked again today. The first AVI file I played from a CD was choppy. I stopped it and played it again and it was okay. Used a different player and it was okay. Tried different files, no problems. I have to assume that my original problem came from the brand of CD I was using. In any case i can't really find the problem now, but I have printed out this info and think it will be useful.

Collapse -

cd rom won't play AVI files - too choppy

by CG IT In reply to cd rom won't play AVI fil ...

I'm going to make a suggestion that is NOT an answer to the AVI playback problem but will solve the choppy video. Create your video in MPEG. Your 5 minute video will probably take up a less space and play better from CD. Out of curiosity what did you use to create your video ? Pinnacle? Windows Media Encoder? Roxio?

Collapse -

cd rom won't play AVI files - too choppy

by Nick in Austin In reply to cd rom won't play AVI fil ...

Poster rated this answer

Collapse -

cd rom won't play AVI files - too choppy

by Nick in Austin In reply to cd rom won't play AVI fil ...

I'm using Pinnacle and creating 720x480 AVIs using DIVX ver 5.02. Although I'm relatively new to this, DIVX seems to far outpace any other codec for quality vs. file size. I think the only way I could get a higher quality image is to use MPEG 2 (which, I believe is used to create the DVDs you rent at Blockbuster,) but would take up 3 gigs of disk space per hour. With DIVX, I'm using about 1.5 gigs per hour. I'll try your suggestion and see what happens. I'm open to anything else you might suggest.

Collapse -

cd rom won't play AVI files - too choppy

by Nick in Austin In reply to cd rom won't play AVI fil ...

Poster rated this answer

Back to Hardware Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums