General discussion

Locked

CDROM is not accessible

By rdavis44 ·
I have an IDE CDROM that does not show up in MY COMPUTER. During Startup, the screen shows that the CDROM was found.
Devices show that the Atapi and CDrom devices are set for Automatic Start and in-fact did start. Disk Administrator shows the CDROM but no drive letter. After assigning a drive letter, it shows up in MY COMPUTER but when you click on it, you get an error "H is not accessible, the parameter is not correct". If I reboot, I am back to the same scenario.
As additional info, all my Hard Drives are SCSI. The CDROM is on Controller 1 and Controller 2 is disabled. The Event Viewer does not show a problem. I have tried two different CDROMs with the same results.
Can anyone help me -- I am pulling out what little hair I have.

This conversation is currently closed to new comments.

22 total posts (Page 1 of 3)   01 | 02 | 03   Next
Thread display: Collapse - | Expand +

All Comments

Collapse -

CDROM is not accessible

by homeflash In reply to CDROM is not accessible

SCSI devices have unique numbers. I think you should try to find out from your scsi controller and see if they are conflict each others.

the other possiblity is that your scsi controller may be bad.

Collapse -

CDROM is not accessible

by rdavis44 In reply to CDROM is not accessible

My problem is with an IDE CDROM. So I don't think the problem would be with my SCSI Controller. Also, all of my hard drives work properly. Thanks for the try.

Collapse -

CDROM is not accessible

by scsm463 In reply to CDROM is not accessible

Make sure that the jumper on the back of the CD is set to MA.

Collapse -

CDROM is not accessible

by rdavis44 In reply to CDROM is not accessible

Thanks for the suggestion but that was already done on two different CDROMs.

Collapse -

CDROM is not accessible

by pVp In reply to CDROM is not accessible

You didn't mention whether you're booting with a CD in the drive or not.

First choice is empty; second is software CD in the drive.

In some cases, booting with a music CD in the drive will disable data-type access.

Collapse -

CDROM is not accessible

by rdavis44 In reply to CDROM is not accessible

I just realized that I did not mention a very important detail. This CDROM is installed in Windows NT Server. I am not booting with the CDROM.

Collapse -

CDROM is not accessible

by Baziite In reply to CDROM is not accessible

Try putting the CDROM on the secondary controller . Don't disable any of the two IDE controllers but mark the primary and secondary of the first controller with "not installed" .You can also make the CDROM bootable in the SETUP then it will be detected as an IDE .I think that it is nessesary that a bootable IDE device should be before the SCSI devices in the Boot sequence .

Collapse -

CDROM is not accessible

by rdavis44 In reply to CDROM is not accessible

Thank you for offering the information but it did not solve problem. My Bios only allows me to enable or disable a Controller. Whether a device is installed or not is detected automatically. I sequenced the boot devices CDROM, C, A (which is the only arrangement with the CD first). I do have other NT 4.0 Servers and Workstations that work properly wth the normal boot sequence of A, C, CDROM. By the way, I also replaced the Atapi.sys driver from a working Server. Again, thanks for trying.

Collapse -

CDROM is not accessible

by Baziite In reply to CDROM is not accessible

Just another thought . Is your SCSI Bios enabled or disabled on the SCSI controller . I think you should have it as Enabled . Also Check to see which driver is loaded for the CDROM , I suspect that its the SCSI driver .If it is the SCSI driver then you've hit it , just load the IDE driver . Also you can compare the above with your other machines where CDROM is not causing a problem . Also check for IRQ or memory conflicts with the IDE controller .

Collapse -

CDROM is not accessible

by Baziite In reply to CDROM is not accessible

You can also try giving your CDROM the drive letter F: after changing the drive letter of the existing F: partition to an unused letter .

Back to Windows Forum
22 total posts (Page 1 of 3)   01 | 02 | 03   Next

Related Discussions

Related Forums