Networks

Our forums are currently in maintenance mode and the ability to post is disabled. We will be back up and running as soon as possible. Thanks for your patience!

General discussion

Locked

Change Gateway

By danielle ·
Inetcfg has the wrong gateway. When I go to netinfo it states it is intended to be modified ONLY by the configurator (INETCFG.NLM). Where do I change the gateway?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by BudTheGrey In reply to Change Gateway

INETCFG / PROTOCOLS / TCPIP

Set "Lan static routing" = "enabled"

On "Lan static routing table" (which should be "select for list"), hit ENTER, then either hit ENTER again to choose the existing route, or press INSert to create a new one.

Set it as a "Default Route", and enter the IP address of your gateway.

HTH

Collapse -

by danielle In reply to

I tried that earlier today. It does not change the settings in inetcfg/view configuration/ALL INETCFG COMMANDS.

Collapse -

by bchesmer In reply to Change Gateway

1st, what version of Netware are you working with?

Collapse -

by danielle In reply to

Novell 6.

Collapse -

by mshultz In reply to Change Gateway

Ok. In your autoexec.ncf file you should see a line like this:
BIND IP [adapter] ADDR=[ip] MASK=255.255.255.0 GATE=[gatewayIP]

Make sure the GATE= is set correctly. Then reinitialize the server. That should do it.

Collapse -

by danielle In reply to

That line is commented out in Autoexec.ncf.

Related Discussions

Related Forums