General discussion

Locked

Change IP POOL for RAS aerver

By myteinfo ·
Tried to configure RAS IP pool starting IP from x.x.x.100 I need 50 clients connections.

I went to RAS server TCP/IP Configuration TAB and entered the following in the area: USE STATIC ADDRESS POOL

Entered address as: x.x.x.100 entered mask as: 255.255.255.192 then the ras came out automatically to IP range as: x.x.x.102 To x.x.x.126 Number of address for clients is 63

It doesn't look right number if I use 126-102=24 only.

Thanks in advance for any helpfull solution.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Change IP POOL for RAS aerver

by deltree In reply to Change IP POOL for RAS ae ...

The mask you have chosen borrows the first two bits of the last octet for network addressing. This leaves the last six bits for hosts or a maximum of 62 hosts per subnet.
subnet 1 gives you host address range .1-62(63 being the all ones host address.
subnet 2, host address range .65-126
subnet 3, host address range .129-190
subnet 4, host address range .193-254

When you assigned a static address pool on RAS, by starting at 100, you limit the available host addresses since subnet 2 only is addressible through .126.
The simplest way to get the needed size pool is to start with 126-50= .76
Actually you will need to start with .74 since RAS uses the first two.

Hope that helps!

Collapse -

Change IP POOL for RAS aerver

by myteinfo In reply to Change IP POOL for RAS ae ...

I Propose this range

IP Address: x.x.x.74
Mask x.x.x.203
Range x.x.x.76 - x.x.x.125

Does this setting look Ok to you.

Thank Very much

Collapse -

Change IP POOL for RAS aerver

by deltree In reply to Change IP POOL for RAS ae ...

Looks good except for the subnet mask. x.x.x.203 is not a valid mask unless you know something about subnetting that I don't.
You need to use 255.255.255.192 for your scheme to work.

Good Luck!
If you have any more questions, I'll be happy to help.

Collapse -

Change IP POOL for RAS aerver

by myteinfo In reply to Change IP POOL for RAS ae ...

When I put IP as: x.x.x.x.74
Mask: x.x.x.192
It rejected and the error said invalid ip and give me a ip as x.x.x.64
so I change to;
IP: x.x.x.64
Mask: x.x.x.192
Range is x.x.x.66 To x.x.x126
Number of address for client is 61

Will this setting make the scheme to work? I reboot the server. Connection OK
If this setting does not work for the scheme, what problem I may have?
What is a correct IP and maks?

Please let me know. Thanks Peter

Collapse -

Change IP POOL for RAS aerver

by deltree In reply to Change IP POOL for RAS ae ...

It is interesting that RAS would not allow you to use .74 as a starting point when it DID allow you to use .100. I will look into why this might happen. However, the new scheme will work just fine.
You have just set up RAS to use the entire subnet 2 of the 4 possible subnets.
IP range x.x.x.65-126
mask .192

I will point you to the discussion center on techrepublic for a explaination of masks and IP addressing. Just type subnet mask in the search window.

Good Luck

Collapse -

Change IP POOL for RAS aerver

by myteinfo In reply to Change IP POOL for RAS ae ...

Poster rated this answer

Collapse -

Change IP POOL for RAS aerver

by myteinfo In reply to Change IP POOL for RAS ae ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums