Question

Locked

Change of CPU caused PC not to boot... now old CPU doesn't work either!

By atomiczulu ·
Ok, here's my exact situation and I think that I have tried everything but maybe someone out there knows that little bit more that I need to get me through this pain....

Comp Specs:
Gigabyte GA-7VAX1394 Motherboard
1024 MB DDR333 Kingston RAM
2 x IDE HDD's
1 x LG DVD Burner
350W ATX Power Supply
Athlon XP-M 2600+ CPU (new one) and Athlon Xp 2200+ CPU (old one)
Phoenix dual Bios.

I recently bought a new CPU (the Athlon XP-M 2600+ 266 FSB) and put it in place of my old Athlon XP 2200+. According to the motherboard specs it should work without any problems. In fact it is supposed to be one of the best processors for my M/B because it has a low operating voltage and can be easily overclocked.

Anyway, once installed, the computer would not even enter bios. No beeps at all were heard. The fans would go on and the HDD light would go on but nothing would happen. I did use Arctic Silver Thermal Compound and I made sure that the CPU and heatsink were nice and flat - correctly seated. I tried resetting the motherboard to default values and setting all of the switches to 'auto'. I removed the battery for ten minutes and still no go. I have tried a different power supply.

The weirdest thing is that when I put the old CPU (the athlon xp 2200+) I get exactly the same result - no startup - no beeps! :sigh:

Could the athlon xp-m 2600+ have been fried and then fried my motherboard? Can thermal compound cause this? Note: Both CPU's were clean when the compound was applied....

I am now stuffed because nothing seems to work! Please help....
Remember that this was a perfectly working computer when I attempted to upgrade the CPU... What could have changed?

Thanks in advance to anyone who can shed some light on this disaster...

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

I would be inclined

by tintoman In reply to Change of CPU caused PC n ...

to remove the motherboard from the case and completely isolate it from the case and try to run it again.
If this is not just a simple case of a short between motherboard and casing then I imagine you are looking at a fried cpu and possibly damaged mobo as well

Collapse -

Thanks tintoman

by atomiczulu In reply to I would be inclined

Thanks tintoman but how would this just happen? I mean both CPU's couldn't realistically fry could they? Can a fried CPU damage a motherboard? I can only assume that after installing the upgrade CPU, it damaged the M/B and now neither work but I still am having trouble believing this. I will try pulling the board out though and seeing what happens... Cheers.

Collapse -

Still no joy

by atomiczulu In reply to Thanks tintoman

OK, I completely disassembled the machine and fired it up with the motherboard out of the case. Still no Joy. I guess the motherboard somehow got fried when I put the new CPU in??? Because surely both CPUs are not dead.... Aren't they supposed to be reasonably hard to fry?

Collapse -

Seen this before

by bigloooser In reply to Still no joy

I have seen this before. It actually happened to me a couple times. In one case I replaced the RAM with RAM from another machine and it began working and in another case I actually bought new RAM. In another case I bought a new good PS, not a cheapie for testing PS. I dont think that the MOBO is fried. Did you try a new PS or one out of another machine or one you had laying around? If the later, I would try buying a new, GOOD PS... Not a cheapie. Hope this helps.

Collapse -

Hmmm... I wish it was the PSU

by atomiczulu In reply to Seen this before

Thanks for the post BL but I really don't think it can be the PSU because I have tested every pin carefully with a multimeter and it had the correct voltages on the 20 pin connector. I also tried a different supply from another working machine just in case. I wish it was!

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums