General discussion

  • Creator
    Topic
  • #2175573

    Changing file options

    Locked

    by ravenhawk ·

    In Windows XP when I set the Tools–>Folder Options–>DOC Microsoft Word Document–>Advanced–>File Types–>Browse In Same Window (Clear the box) and save the settings Word documents are still opening in Internet Explorer instead of launching MS Word. Is this a known bug or am I missing something?

All Comments

  • Author
    Replies
    • #3335798

      Reply To: Changing file options

      by jdmercha ·

      In reply to Changing file options

      What tools menu are you checking?

      From explorer go to Tools–>Folder Options–>
      On the FIle Types tab find the DOC file type and see what it Opens with.

      • #3351904

        Reply To: Changing file options

        by ravenhawk ·

        In reply to Reply To: Changing file options

        It’s set to open in MS Word, and the file type properties has Browse in Same Window cleared. But it still does not open up MS Word when I attempt to view a document (or download) from IE. It just opens it in IE. I currently need to save the document and then open it up from my saved location.

    • #3063130

      Reply To: Changing file options

      by ravenhawk ·

      In reply to Changing file options

      This question was closed by the author

    • #2834130

      virus

      by deep7900 ·

      In reply to Changing file options

      it happend due to virus.the virus you can’t to access your word.so try to reinstallation of MS word or scan your PC.

Viewing 2 reply threads