General discussion

Locked

changing IE's file assoc. for MP3 files

By TForce ·
I'm using IE55 with SP1 on W2K machine. If an MP3 file is embedded in a web page, when clicked QuickTime plays the file. It plays successfully, but I need to know where to change this setting. Must be in the Registry somewhere.

Possible clue...even thought the file is named with an mp3 extension, right-clicking the link and choosing Save File As...defaults with a Save dialog box for a MPEG file.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

changing IE's file assoc. for MP3 files

by Curacao_Dejavu In reply to changing IE's file assoc. ...

hmm,

possible solutions.
check in the quicktime options if you can remove the mp3 association from quictime, then the next program that can can play mp3 will take over and play it.
Install ( or reinstall winamp) and when it asks to associate the .mp3 files you tell him to do so.
Other option is to open explorer, go to view, options , filetypes and change the mp3 association.

This assiociation problem usually occurs if you let the program install automatically or if you use the defaultoptions. Always use the custom option so you have control whats going on. (happens with winamp, realplayer, mediaplayer, quictkime, etc)

Took me some time to get the settings like I wanted.

Success

Leopold

Collapse -

changing IE's file assoc. for MP3 files

by TForce In reply to changing IE's file assoc. ...

file associations in explorer ARE NOT set to Quicktime. Besides, I believe this is and internal IE association, even though it's tied to the OS. IE used to have it's own file association area, but it no longer exists in version 5.5

Collapse -

changing IE's file assoc. for MP3 files

by Ann777 In reply to changing IE's file assoc. ...

I don't know what you want to change it to.... but basically "file associations" can be found in Windows Explorer --> Tools --> Folder Options --> File Types. Go down to MP3 and then click Change... (or Advanced ... then Edit, etc.).

Collapse -

changing IE's file assoc. for MP3 files

by TForce In reply to changing IE's file assoc. ...

file associations in explorer ARE NOT set to Quicktime. Besides, I believe this is and internal IE association, even though it's tied to the OS. IE used to have it's own file association area, but it no longer exists in version 5.5

Collapse -

changing IE's file assoc. for MP3 files

by NetTek In reply to changing IE's file assoc. ...

In the registry, navigate to
HLM\SOFTWARE\Classes\.mp3
Highlight (Default) and go to Edit -> Modify.
Delete the entry under Value Data.
Once you restart, the next time you open an MP3 file you should be prompted for the application you would like to use to open the file.

Collapse -

changing IE's file assoc. for MP3 files

by TForce In reply to changing IE's file assoc. ...

again, this is not a file association problem with the PC operating system, only Internet Explorer. It is a MIME Extension issue, which is somehow set to use Quicktime for MP3 files. The Quicktime settings ARE NOT SET TO PLAY MP3 FILES, but IE uses it anyway.

Collapse -

changing IE's file assoc. for MP3 files

by TForce In reply to changing IE's file assoc. ...

This question was closed by the author

Back to Software Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums