Characters appears when I turn-on my PC

By jeffreyalejo ·
Whenever I turn-on my PC, characters appears on my monitor and hangs there even before it loads my OS. I can't even enter my BIOS because it hangs immediately.

This problem occurs when I reformatted my Hard Disk and the installation of the new copy of OS failed.

Here are the things that I've done so far:

1. I cleaned the Memory Cards and the slots. I started the PC without a Memory card and it beeps which means it knows that a Memory card is not present.

2. I cleaned the Video Card and the AGP slot. I started the PC without the Video card and it beeps followed by short beeps which means it knows that the Video card is not present.

3. I cleaned the Processor and its slot. I started the PC without the Processor and nothing happens (the display is black).

4. I removed the Hard Disk Drive and started the PC. The characters still appears and I can't enter the BIOS.

5. I removed the CMOS Battery for 30 minutes. I put it back and started the PC, the same problem occurs.

6. I removed the jumper near the CMOS Battery. I put it back and started the PC, the same problem occurs.

7. The PC has a 500w Power Supply and has 1 80GB Hard Disk and 1 DVD ROM.

Those are the things that I've done so far and none of them solves my problem. Any help from you guys is appreciated.

Thanks in advance!

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

How about you changing

by OH Smeg Moderator In reply to Characters appears when I ...

The Keyboard?

Sounds as if there are some sticking keys.


Collapse -


by jeffreyalejo In reply to How about you changing

Thanks for the reply.

I checked the keyboard and there is no problem with it. It works fine with other desktop.

Collapse -

Try This?

by Russell Gates In reply to Characters appears when I ...

I had a computer in the other day. Client bought it at a computer show. It wouldn't boot they said. You didn't describe the "letters" in great detail but on the one I just fixed the letters were like misplaced or substituted.
My first thought was a corrupted BIOS. Removed battery and reset CMOS switch. NOPE, didn't work.
I removed the RAM and tested with one stick in. It booted fine. Now the funny part. I put the second stick in to verify. It worked to! So I put both sticks in and booted to desktop.
Another happy client.
I hope this works for you.

Collapse -

The Letters

by jeffreyalejo In reply to Try This?

Thanks for the reply.

The letters are similar to those letters which are enclosed in a square. Some of them have colors too. Other letters appears like a percent sign (%), equal sign (=), etc.

This happens immediately before the first beep after turning-on the PC. Actually the first display is written at the upper-left part of the screen which is all about the graphics adapter information. It happens immediately at this part.

Collapse -

Switch out the Power Supply

by OH Smeg Moderator In reply to The Letters

And see if it still does the same thing.

This is sounding more and more like a major Hardware failure and when that happens it's not good news.


Collapse -

Power Supply

by jeffreyalejo In reply to Switch out the Power Supp ...

What do you mean by this sir? Do I have to pull-out the Power Supply cord (24-pin) on the Motherboard? Thanks!

Collapse -

I mean

by OH Smeg Moderator In reply to Power Supply

To Physically remove the Power Supply from the case and fit another Known Good one to test with.

So that means removing the 24 Pin Plug from the M'Board as well as any supplementary 12 V Leads and the Drive Power Leads and then finally the 2,3 or 4 screws that hold the Power Supply in the case and lift the Power Supply out of the case.

Place it on a desk somewhere and fit another one that you know works. If the system now works you have a Bad Power Supply that needed replacing and if it doesn't you have ruled out a Faulty Power Supply Maybe.

It is however not unheard of when a PS allows too much junk through and into the inside of the case damaging the M'Board which in turn destroys the Power Supply.

Also have you tried another Video Card in this system just to double check that isn't the problem or that Video Card in another computer for correct Function?


Collapse -

Thanks for the clarification..

by jeffreyalejo In reply to I mean

I'll try your suggestion sir.

I haven't tried testing the Video Card with other PC. I'll try it too for checking purposes.

Another question sir, is it possible that a "Grounded" CPU Case causes this problem? I'm actually planning to remove everything from the CPU Case, re-arrange each parts outside the CPU Case and see if the problem still occurs.

Collapse -

The M'Board should be Grounded to the Case

by OH Smeg Moderator In reply to Thanks for the clarificat ...

On each of the Standoffs that it sits on.

If this is a New Assemblythat has never worked I would say check the CPU's Orientation on the Socket and fit it correctly.

But if you remove the M'Board from the Case remember to sit it on some Clean White or Brown Paper on the Work Bench or if you have one a Anti Static Mat. The Paper will do quite nicely though if you do not have a Anti Static Mat.

The Power On Switch on the front of the case is a Contact Switch which means that when you press it it makes Contact and causes a Ripple on the Standby 5 V DC Rail which in turn turns on the full Power Supply and runs. Well that is what should happen but several different things can cause problems.

If the PS doesn't get a signal from the running M'Board it will turn off but as things don't always go as they should it's possible for the unit to cycle through a Power On period followed by a Power Off and back to the Power On and so on.

But if this is a new Build it is possible that you have got Incompatible Components so things like the Video Card may conflict with the M'Board and stop the unit from starting at all or put it into a Loop that is never ending.

The Individual Components may be perfect but they are unable to work Together. I have seen this a lot with AMD M'Boards and NVidia Video Cards but I have seen it also with ATI Video Cards just not as often.

In the case of the ATI Video Cards the same Chip Set from a Different Maker will sometimes work. But with the NVidia Video Cards you need to use a different Video Chip Set not just a different Maker of the Video Card.

This isn't as common with Intel Chip Set M'Boards but with SIS, NVidia and so on it is quite common.



Collapse -

try getting

by bamstav In reply to The Letters

a new graphics card...sound to me like it's locking up the port..can you try to install the card in another pc to check what it does?

Related Discussions

Related Forums