General discussion

Locked

Checking of faulty device in network

By ak_banerje ·
We are using Novell Netware 4.11 with 10 user licence at 10Mbps speed. But we face:-
1. Severals times nodes hungs.
2. Sometimes we found that neither Server nor Node is hung but data flow is stopped.

So we need help (or software information) for confirming that what is the main reason for these problems.
-A.K. Banerje

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Checking of faulty device in network

by JimBb In reply to Checking of faulty device ...

In only 1930 characters? Pfew ;-)
-Try ping -t to several machines (assuming you use IP). If there is an inconsistency (one or two giving more errors), concentrate on those.
-Check Monitor|LAN/WAN Information|network-card. Any errors piling up? Then a faulty NIC may be congesting the LAN with rubbish. Check the collisions too.
Careful with interpreting them: compare the error or whatever with the amount of packets sent and received. 1 error in a million is as good as none.
-Check Monitor|Disk information. Is your disk starting to use "Redirected blocks"? That may explain the hiccups when sending/receiving data.
-Presuming UTP cabling, try swapping the hub. A decent supplier will help you troubleshoot and provide one for a day.
-Sure your server has enough RAM? Check Monitor|Resource Utilization: cache buffers should be >50%

And if all this doesn't at least give you a clue, then ask your supplier to provide a sniffer or a lanalyzer, to check for faults.

Good luck.

Jim

Collapse -

Checking of faulty device in network

by ak_banerje In reply to Checking of faulty device ...

Poster rated this answer

Collapse -

Checking of faulty device in network

by ak_banerje In reply to Checking of faulty device ...

This question was closed by the author

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums