chkdsk /f at boot does not complete

By stevehirahara ·
I have two new messages at boot with windows xp. the first tells me that my volume is NTFS, then it tells me it's going to run chkdsk, but doen't do so due to an "unexpected error".

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

I've also started getting these messages

by garycoryer In reply to chkdsk /f at boot does no ...

Did you figure this out, my system started putting out these messages today?

Collapse -

incomplete chkdsk/f at boot

by stevehirahara In reply to I've also started getting ...

actually, it's still doing it. but I understand that you need to boot in "safe mode" and then let it complete chkdsk /f and then it will be okay.

I had this happen once before, and ended up crashing the whole system, and having to restore Windows from cd's, and having three quarters of my hard drive inaccessible. so you can see why i am reluctant to do anything about a minor annoying message at boot. sometimes, i end the message by hitting boot, and sometimes i let it run it's silly little command, but it's sometimes better not to bother with trying to fix it, unless it's really slowing down your boot up.

Collapse -

looking at related posts in this area has a "fix"

by stevehirahara In reply to I've also started getting ...

Thank you for your timely reply. Between the time I posted my question and your response, I did take the Safe Mode approach, but with the command prompt. Poking around for options, I followed a recommendation to enter the command chkntfs /x c: directing the computer to exclude the c: drive from the chkdsk operation. It worked.

it would seem to make sense that this would be a direct instruction to the os to stop being so stupid.

Collapse -

What did chkdsk actually check then?

by OldER Mycroft In reply to looking at related posts ...

Surely your boot-disk is the most important thing you'd want to check?

Related Discussions

Related Forums