General discussion

Locked

CHKDSK not available for RAW drives?!!

By KahunaNui ·
Ok, drive in question is 320GB WD Caviar SE IDE PATA 8MB cache. It is partitioned as EXTENDED with (1) logical NTFS and (1) logical FAT32 partition. FAT32 partition is 32GB and the rest is NTFS v3.1. Drive is running as Primary SLAVE w/ 80GB WD Caviar as Master.

System is Win2K Pro/SP4. Went to upgrade video, wipe OS on 80GB primary master drive and start new installation. New installation does not see primary slave drive correctly. Lists in Disk MGR but doesn't show file system and also doesn't show the 2 partitions. Went to Chkdsk but received error: "The type of file system is RAW. CHKDSK is not available for RAW drives".

Used Partition Magic and it found "Error #1627 Uppercase table incorrect, File 10 (12. Went to my diag disk and tried Norton Disk Doctor which found and corrected these errors. Error gone in Partition Magic, but drive still showing up in new install the same. When I revert back to old Win2K install, drive not only shows up correctly with both partitions, but I can access it with no problems. All data is INTACT. Also, in my diag CD (PE using XP) it has no problems, shows up with both partitions correctly and data is intact.

I tried slipstreaming SP4 into install CD but it still doesn't show up correctly. Installing INF for MB doesn't help.

Ran CHKDSK in old Win2K install AND within XP and it doesn't find any errors.

Can anyone tell me what is going on here? I've been in this business a long time and have never seen anything like this. Why is the drive not showing up correctly in new Win2K install when it is perfectly fine in old Win2K install? Why does it show up correctly in XP yet not in new Win2K install? This is absolutely insane!

Thanks for any help on this!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by KahunaNui In reply to CHKDSK not available for ...

Point value changed by question poster.

Collapse -

by KahunaNui In reply to CHKDSK not available for ...

UPDATE: Ok, I hooked the drive up to an existing Promise UltraATA 133 controller and everything is AOK. Shows up correctly and data is intact and accessible. This may be a snafu within the MB controller however, WHY DOES IT WORK OK in old W2K install?!! After all it's the same MB, same controller, same drive cables etc... ????

Can anyone shed some light on this insanity?

Collapse -

by KahunaNui In reply to CHKDSK not available for ...

Anyone?

What is this? VOODOO?!!

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums