Question

Locked

CHKDSK ON RAID 5 EXITS OUT

By kiroboy ·
CHKDSK exits out with no error message every time I run it on my raid 5 data drive. Same results when run pre login. In windows, it even closes all folders that I have open and goes straight to the desktop.

I have a NAS, Win 2K server, data drive is eight (7+1 hot spare) drives, raid 5.

I just rebuilt the array after getting $MFT corrupt and data corrupt errors. I found through 3ware tech support (awesome people) that drives were dropping from the array because I was replacing all the 250 gig drives with faster terabyte drives and had not set jumpers 5,6 so they were communicating too fast for the 3ware Escalade 9500-S raid controller.

So I jumpered them, loaded up raid bios and it showed the spare was in the array and two drives that used to be in the array were out. (symptoms of the drives being incorrectly jumpered) I accidentally assigned the spare into the array instead of the drive that had been there before.

I ran the raid 'verify' utlity and it returned no errors. The raid status was not degraded, so I rebooted and Windows started a chkdsk pre login on the data drive. It exited out for no reason after ten seconds.

In Windows I get no data corrupt messages, and the properties of the data drive say that it has 900 gigs, which is what it should say. But when I open the drive, it has ZERO files in it. And chkdsk exits out, as I described above.

Do I just need to purchase data recovery software?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Raid 5/Chkdsk

by imthewoods In reply to CHKDSK ON RAID 5 EXITS OU ...

Did you ever get an answer to this? We are having similar issues.

Collapse -

Raid 5/Chkdsk

by kiroboy In reply to Raid 5/Chkdsk

I took care of it myself. I got a copy of Runtime's GetDataBack for NTFS and let it run a deep scan of the array. It was very easy and I was able to recover over 90% of my files and save them to a One Touch external hard drive.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums