General discussion

Locked

ChkDsk runs on boot - corrupt files

By KenLea1 ·
My XP Pro installation keeps running ChkDsk on boot, and finds several bad entries/corrupt files/unused space marked as allocated. After corrections, boots fine. Thought it might be bad memory, swapped for known good - recurs (every third boot or so). Error seems to be on Drive C: (System/Boot), which is Maxtor 120Gb ATA133 7200, and only 6 months old. Checking error logs, get a regular cluster of system errors, with names: disk - 11 or ATAPI -5. Have rebuilt three times to try to eliminate. Suspect hardware glitch, but can't pin it down. All drivers up-to-date, Device Manager only flags onboard sound, which I don't use, all XP updates installed (not SP2).

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Black Panther In reply to ChkDsk runs on boot - cor ...

Put the hard drive into another machine running XP Pro and see if you get any errors - if you do it's most likely the hard drive itself.

Collapse -

by 1stladytech In reply to ChkDsk runs on boot - cor ...

Go to Maxtor's site and download their harddrive utility to check your hard drive. Generally when you have this type of activity - the drive is starting to fail. Good news is that you should be able to get it backed up first and it is still under warranty.

Vickie

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums