General discussion

Locked

ChkDsk won't run on C: on Reboot

By fadbel ·
I have recently upgraded Motherboard to ASUS P5WD2-E Premium and Pentium D 950 with 4 GB DDR2 ram. I have XP Pro SP2 w/all upgrades. The HDs are WD SATA 400GB (2 with 4 part.) Video card, ATI Radeon X1300 card. When starting in safe mode, prelim chkdsk runs as usual. Neither Chkdsk or Defrag runs and nothing shows on-screen. Can I run Chkdsk and DK 10 by starting with floppy? Or, solve this problem another way?
Looks like upgrades are causing me lots of probs.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by zlitocook In reply to ChkDsk won't run on C: on ...

With this upgrade did you install a new copy of XP or did you move your hard drive to the new setup?
If you moved your harddrive with all the changes you made it will be problematic because of the changes. With all the new hardware be sure XP supports it, check the HAL list at MS. I know that four Gigs of memory is a problem With XP and the ATI has had problems before.
Check for FAQ's and support at each site and down load the newest drivers. Try the new drivers and the tips from the websites, but you may need to do a fresh install and use what you have down loaded to install.

Collapse -

by ICB's corner In reply to ChkDsk won't run on C: on ...

Try to start in recovery console mode with CD and run chkdsk.

Collapse -

by cmiller5400 In reply to ChkDsk won't run on C: on ...

You will need to do a fresh install of XP if you changed brands and/or chipsets of the motherboard. They use different drivers and that may be where you are having issues. System may boot, but will be extremely unstable.

Collapse -

by fadbel In reply to ChkDsk won't run on C: on ...

This question was closed by the author

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums