General discussion

Locked

Cisco 1602r -T1 Setup Help!

By pozotech ·
Am new to Cisco -have a 1602r router with ehternet0, serial0, and serial1 (WIC-1DSU-T1). I cannot get to work. We one T1 the feeds in to the cisco which feeds a Sonicwall firewall. I keep getting errors Serial1 %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, changed state to up. I really need to get the running as have old Pipeline 130 leased equipment that needs returned. Help. Here is running config:
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
hostname
enable secret
username
ip subnet-zero
no ip source-route
no ip domain-lookup
clock timezone PDT -8

02:10:14: %QUICC_ETHER-1-LOSTCARR: Unit 0, lost carrier. Transceiveinterface Eth
ernet0
ip address 63.149.x.x
no ip directed-broadcast
no ip proxy-arp
ip nat inside
interface Serial0
no ip address
no ip directed-broadcast
shutdown
service-module 56k clock source line
service-module 56k network-type dds
interface Serial1
description ISP
ip address 63.149.x.x
no ip directed-broadcast
no ip proxy-arp
ip nat outside
service-module t1 clock source internal
service-module t1 timeslots 1-24
ip nat pool ISPNATPool 63.149.x.x 63.149.x.x netmask 255.x.x.x
ide source list 18 pool ISPNATPool
ip classless
ip route 0.0.0.0 0.0.0.0 Serial1
!
access-list 18 permit 63.149.x.x
banner login !
line con 0
exec-timeout 120 0
password
login
transport input none
line vty 0 4
exec-timeout 0 0
password
login
!
end

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by JIM-H In reply to Cisco 1602r -T1 Setup Hel ...

Let?s go ahead and do some basic T1 troubleshooting. You mention that this is replacing a pipeline 130? I also assume that you T1 is working to the pipeline 130 which is indicative of a problem when using your new Cisco so I am going to first suggest a couple configuration changes. You also may want to post your Pipeline 130 configuration, or at leas the WAN, so that we can compare.

Try these maybe?
1) Change you clocking to line and not internal. (service-module t1 clock source ?line?)
2) Check your encapsulation. By default encapsulation is Cisco?s infamous HDLC. Try going to ?encapsulation PPP?
3) Contact your ISP and request a loop from the network?you should see your interface change to up,up(looped) if you see them good. Keep at encapsulation HDLC while doing this test.

Please let us know on progress and provide anymore information.
-Jim

Collapse -

by pozotech In reply to

Poster rated this answer.
Yes the T1 is opernational and the Pipeline 130 is working. our T1 is provided by Qwest - does encapsulation need to be HDLC or PPP? The pipeline is PPP. Our current setup has an external CSU/DSU. Line farming formate is ESE and Linde coding format is B8zs.

Collapse -

by JIM-H In reply to Cisco 1602r -T1 Setup Hel ...

Yes, use the same settings on your Cisco as your Pipeline has...PPP then from what you said.

-Jim

Collapse -

by pozotech In reply to

Poster rated this answer.
Thanks for the response - just did not provide what I was looking for. Called an associate and have this working.

Collapse -

by pozotech In reply to Cisco 1602r -T1 Setup Hel ...

This question was closed by the author

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums