Question

Locked

Cisco 2610 Router not recognizing WAN module

By dennis.rhine ·
I have a Cisco 2610 router and we purchased a Cisco NM-16ESW switch module. According to Cisco this module should run fine in this router nut when I start it up I cannot see anything. I am reasonably certain that there is something missing in the manuals or something that slipped by my eyes.

Router Specifics
Cisco 2610 Router
IOS Version 12.2(13) [Cisco calls for a minimum of 12.2(8)]

Diag Information
Slot 0:
C2610 1E Mainboard Port adapter, 2 ports
Port adapter is analyzed
Port adapter insertion time unknown
EEPROM contents at hardware discovery:

Slot 1:
Unknown (type 681) Port adapter
Port adapter is disabled
Port adapter insertion time unknown
EEPROM contents at hardware discovery:
Hardware Revision : 1.0
Top Assy. Part Number : 800-15156-02

Any ideas as to what step I missed in getting this running?

Thanks - Dennis

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

WAN Module

by dthomason119 In reply to Cisco 2610 Router not rec ...

First I would make sure the module is functional, make sure board has not been exposed to ESD. Do you have another compatible router that will support the module for testing? Lastly, I would absolutely make sure the IOS supports that module; I would also make sure I have it in the correct slot. Other than that Cisco smartnet if you have it.

dthomason119

Collapse -

Thank you

by dennis.rhine In reply to WAN Module

Thanks for the reply. According to Cisco, this module should work in this router. There is only one slot it can go in (the single-wide slot). I'll follow-up with Cisco to make certain that they really meant that the module will work though. I have tried it in two different identical routers with the same result.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums