General discussion

  • Creator
    Topic
  • #2213275

    cisco 2800 Internet

    Locked

    by fabiocandido18 ·

    Iam trying to connect to the internet using a cisco 2800 router with ip 192.168.1.3, 255.255.255.0 and gateway 192.168.1.2, i can reach the modem web management 10.133.128.193 but unfortunately i cant open any web pages!?

    when i connect directly to the modem using ip 10.133.128.194, 255.255.255.224 and gateway 10.133.128.193 the internet works fine!

    The objective is to use the router cisco 2800 has the border router for the internet.

    here is my config for the 2800:
    Building configuration…

    Current configuration : 3382 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname AOLADPROROUT01
    !
    boot-start-marker
    boot system flash:c2800nm-adventerprisek9_ivs-mz.124-24.T1.bin
    boot-end-marker
    !
    logging message-counter syslog
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    dot11 syslog
    ip source-route
    !
    !
    ip cef
    !
    !
    ip name-server 196.202.252.48
    ip name-server 196.202.252.225
    ip name-server 80.72.111.3
    ip name-server 80.72.111.4
    ip name-server 196.202.252.226
    no ipv6 cef
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    voice-card 0
    !
    !
    !
    !
    !
    username cisco privilege 15 secret 5 $1$r2nh$6RGZNxsmttrclel577Ede.
    username admin privilege 15 secret 5 $1$e9uD$y6a7iq/GXTMZJl5NYZKvv1
    archive
    log config
    hidekeys
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    description *** PRODIAMAN LOCAL AREA NETWORK-INTRANET ***
    ip address 192.168.1.2 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    description *** ISP SRC WIDE AREA NETWORK-INTERNET ***
    ip address 10.133.128.194 255.255.255.224
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet0/0/0
    description *** ISP TVCABO WIDE AREA NETWORK-INTERNET ***
    ip address 196.202.255.167 255.255.255.0
    ip nat outside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    router rip
    network 10.0.0.0
    network 192.168.1.0
    !
    ip default-gateway 192.168.1.2
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 10.133.128.193
    ip http server
    ip http access-class 23
    ip http authentication local
    no ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    !
    ip nat inside source static tcp 192.168.1.114 8080 interface FastEthernet0/1 808
    0
    ip nat inside source list 101 interface FastEthernet0/1 overload
    !
    access-list 23 permit 192.168.1.0 0.0.0.255
    access-list 101 permit ip any any
    access-list 101 permit ip 192.168.1.0 0.0.0.255 any
    !
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    !
    mgcp fax t38 ecm
    mgcp behavior g729-variants static-pt
    !
    !
    !
    !
    !
    !
    gatekeeper
    shutdown
    !
    !
    telephony-service
    max-conferences 8 gain -6
    transfer-system full-consult
    create cnf-files version-stamp Jan 01 2002 00:00:00

    hope to hear from you soon

All Comments