Question

Locked

Cisco 2811 Dialer interface error?

By Rusty990 ·
Have 2811 with two wic cards, for two sites.
Both are connected via eps8 to Cisco 878 Routers.

My question is i can communicate with Dialer1 but not with Dialer0.

Now on remote site of dialer 0 i can communicate with 192.168.190.18.

So it seems only itself/internal lan can't see it.

Below are edits form the config on the 2811.

controller DSL 0/0/0
mode atm
line-term co
line-mode 4-wire standard
dsl-mode shdsl symmetric annex B
line-rate 4096

controller DSL 0/1/0
mode atm
line-term co
line-mode 4-wire standard
dsl-mode shdsl symmetric annex B
line-rate 4608

interface Dialer0
bandwidth 2432
ip address 192.168.190.18 255.255.255.252
encapsulation ppp
dialer pool 1
dialer-group 1
service-policy output VOIP
!
interface Dialer1
bandwidth 2432
ip address 192.168.190.22 255.255.255.252
encapsulation ppp
dialer pool 2
dialer-group 2
service-policy output VOIP
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 192.168.185.235
ip route 10.159.251.0 255.255.255.192 192.168.190.17
ip route 10.159.251.64 255.255.255.192 192.168.190.21
ip route 192.168.251.0 255.255.255.192 192.168.190.17
ip route 192.168.251.64 255.255.255.192 192.168.190.21

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums